Bug 836449 - [abrt]: [238495.157210] WARNING: at net/wireless/mlme.c:490 cfg80211_mlme_disassoc+0x114/0x120 [cfg80211]()
[abrt]: [238495.157210] WARNING: at net/wireless/mlme.c:490 cfg80211_mlme_dis...
Status: CLOSED DUPLICATE of bug 840146
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-06-29 02:42 EDT by han pingtian
Modified: 2012-07-16 17:11 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-07-16 17:11:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description han pingtian 2012-06-29 02:42:24 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.2-1.fc16.x86_64 root=/dev/mapper/VolGroup-LogVol00 ro rd.luks.uuid=luks-83bc4d24-a5cf-42d0-96fb-713f2545f8e4 rd.lvm.lv=VolGroup/LogVol01 rd.lvm.lv=VolGroup/LogVol00 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.md=0 LANG=en_US.UTF-8 crashkernel=128M

:[238495.157210] WARNING: at net/wireless/mlme.c:490 cfg80211_mlme_disassoc+0x114/0x120 [cfg80211]()
:[238495.157217] Hardware name: 4180F79
:[238495.157221] Modules linked in: vfat fat binfmt_misc nls_utf8 tcp_lp fuse tun be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio fcoe ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr 8021q iscsi_tcp libfcoe libfc garp stp libiscsi_tcp scsi_transport_fc lockd llc libiscsi scsi_tgt rfcomm scsi_transport_iscsi bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter nf_conntrack_ipv4 nf_defrag_ipv4 ip6_tables xt_state nf_conntrack arc4 iwlwifi btusb mac80211 bluetooth uvcvideo cfg80211 videobuf2_core snd_hda_codec_conexant videodev media snd_hda_intel snd_hda_codec snd_hwdep coretemp snd_seq videobuf2_vmalloc snd_seq_device videobuf2_memops thinkpad_acpi snd_pcm tpm_tis snd_timer tpm i2c_i801 sunrpc e1000e rfkill iTCO_wdt iTCO_vendor_support snd uinput joydev tpm_bios microcode snd_page_alloc soundcore xts gf128mul dm_crypt crc32c_intel ghash_clmulni_intel sdhci_pci usb_storage sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2
:c_core video [last unloaded: scsi_wait_scan]
:[238495.157393] Pid: 1384, comm: wpa_supplicant Tainted: G        W    3.4.2-1.fc16.x86_64 #1
:[238495.157399] Call Trace:
:[238495.157417]  [<ffffffff810579df>] warn_slowpath_common+0x7f/0xc0
:[238495.157427]  [<ffffffff81057a3a>] warn_slowpath_null+0x1a/0x20
:[238495.157447]  [<ffffffffa030c9a4>] cfg80211_mlme_disassoc+0x114/0x120 [cfg80211]
:[238495.157460]  [<ffffffff815f5f7d>] ? mutex_lock+0x1d/0x50
:[238495.157480]  [<ffffffffa02fe6be>] nl80211_disassociate+0xbe/0xf0 [cfg80211]
:[238495.157497]  [<ffffffff81513a2a>] genl_rcv_msg+0x21a/0x2b0
:[238495.157506]  [<ffffffff81513810>] ? genl_rcv+0x40/0x40
:[238495.157514]  [<ffffffff815131d9>] netlink_rcv_skb+0xa9/0xd0
:[238495.157523]  [<ffffffff815137f5>] genl_rcv+0x25/0x40
:[238495.157531]  [<ffffffff81512bee>] netlink_unicast+0x1ae/0x1f0
:[238495.157540]  [<ffffffff81512eee>] netlink_sendmsg+0x2be/0x320
:[238495.157549]  [<ffffffff814d22a7>] sock_sendmsg+0x117/0x130
:[238495.157559]  [<ffffffff812a3b88>] ? blk_finish_plug+0x18/0x50
:[238495.157567]  [<ffffffff814d4ada>] ? move_addr_to_kernel+0x5a/0xa0
:[238495.157575]  [<ffffffff814e07b6>] ? verify_iovec+0x56/0xd0
:[238495.157582]  [<ffffffff814d3bc6>] __sys_sendmsg+0x396/0x3b0
:[238495.157591]  [<ffffffff8117ef52>] ? do_sync_write+0xd2/0x110
:[238495.157598]  [<ffffffff811989fc>] ? destroy_inode+0x3c/0x70
:[238495.157607]  [<ffffffff811bc324>] ? fsnotify+0x1e4/0x290
:[238495.157616]  [<ffffffff8126e948>] ? selinux_file_permission+0xe8/0x130
:[238495.157625]  [<ffffffff814d5a19>] sys_sendmsg+0x49/0x90
:[238495.157633]  [<ffffffff81600329>] system_call_fastpath+0x16/0x1b
Comment 1 Dave Jones 2012-07-16 17:11:42 EDT

*** This bug has been marked as a duplicate of bug 840146 ***

Note You need to log in before you can comment on or make changes to this bug.