Bug 836461 - FTBFS: Not possible to build in Rawhide
FTBFS: Not possible to build in Rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: player (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rich Mattes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-29 03:23 EDT by Honza Horak
Modified: 2012-09-02 15:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-02 15:40:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Honza Horak 2012-06-29 03:23:40 EDT
Description of problem:
player fails to build in Rawhide.

F17 mass rebuild:
http://koji.fedoraproject.org/koji/buildinfo?buildID=303431

My scratch-build:
http://koji.fedoraproject.org/koji/taskinfo?taskID=4204917

Version-Release number of selected component (if applicable):
player-3.0.2-17.fc18

How reproducible:
every-time

Steps to Reproduce:
1. fedpkg scratch-build
  
Actual results:
build fails

Expected results:
build succeeds

Additional info:
We're about to update opencv to 2.4.1 and since player is unable to rebuild, it's dependencies using opencv won't be able to be rebuild as well.
Comment 1 Rich Mattes 2012-06-30 15:15:13 EDT
Player is now ready to go in git, scratch build at: http://koji.fedoraproject.org/koji/taskinfo?taskID=4210065

I've bumped Player's release to 18 in git, but have not yet rebuilt it.  You can go ahead and kick off the build once opencv-2.4.1 is ready, or I can handle it if you leave a comment in this bug.
Comment 2 Rich Mattes 2012-09-02 15:40:33 EDT
Player is built in rawhide and f18, closing.

Note You need to log in before you can comment on or make changes to this bug.