Bug 83650 - "make xconfig" and "make bizImage" problems.
"make xconfig" and "make bizImage" problems.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-06 14:12 EST by kenpohniman
Modified: 2007-04-18 12:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-16 20:49:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description kenpohniman 2003-02-06 14:12:20 EST
Description of problem:
1. For some reason, running "make xconfig" does not allow me to select IPv6
experimental. BUT running "make menuconfig" allows me to make the selection.
2. Running "make dep" and "make clean" is ok. But running "make bizImage" always
fail. It basically says no rules to make bizImage!

Version-Release number of selected component (if applicable):
I'm trying to compile kernel source linux-2.4.18-24.8.0.

How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 David Lawrence 2003-03-10 00:03:55 EST
Changing product and component to proper developer will see this.
Comment 2 Arjan van de Ven 2003-03-10 04:12:12 EST
it's called bzImage not bizImage

Note You need to log in before you can comment on or make changes to this bug.