Bug 836571 - init script provides no ability to set options
init script provides no ability to set options
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: watchdog (Show other bugs)
6.3
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Josef Ridky
qe-baseos-daemons
:
Depends On:
Blocks: 782183 835616 1075802 1172231 1269194
  Show dependency treegraph
 
Reported: 2012-06-29 10:30 EDT by Martin Poole
Modified: 2017-04-20 15:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-04-20 15:47:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to provide ability to set command line options (866 bytes, patch)
2012-06-29 10:30 EDT, Martin Poole
no flags Details | Diff

  None (edit)
Description Martin Poole 2012-06-29 10:30:01 EDT
Created attachment 595313 [details]
patch to provide ability to set command line options

Description of problem:

Currently the init script does not allow for custom options to be used when starting the service

Version-Release number of selected component (if applicable):

5.5-10
Comment 1 RHEL Product and Program Management 2012-09-07 01:17:23 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 3 RHEL Product and Program Management 2013-10-14 00:53:57 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 6 Boris Ranto 2015-11-13 13:21:12 EST
Looking at the current upstream sources for watchdog, it seems that the patch in question, here did not make it upstream, yet. However, I'd be ok to maintain the patch in rhel 6 (if QE is OK with that) given that we have already switched to systemd in rhel 7 -> setting devel_ack+.

Note You need to log in before you can comment on or make changes to this bug.