Bug 83663 - make "Rawhide" into a link to ftp site
make "Rawhide" into a link to ftp site
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-06 16:03 EST by Brent Fox
Modified: 2013-06-23 23:09 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-08 17:06:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent Fox 2003-02-06 16:03:07 EST
When we resolve bugs as "Rawhide", it's not clear to the user that Rawhide is
actually a directory on the ftp site that they need to get the package from.

I'd like Bugzilla to automatically make the word "Rawhide" and "rawhide" a link
to the Rawhide directory on our ftp site.  Then maybe it's clearer to the user
that Rawhide is where they should go to get the latest package.
Comment 1 David Lawrence 2003-02-07 12:58:53 EST
If you look at your above comment, then you should see this working now. Please
close this if satisfactory.
Comment 2 Brent Fox 2003-02-07 14:03:59 EST
Yeah, this is great.  

However, some other behavior has changed.  If you look at bug #83353, look at my
post from 2003-02-5.  The message that bugzilla attaches when a bug is resoveld
as a dupe has changed too.  Putting the link to Rawhide there is good, but the
summary of the other bug isn't really needed.
Comment 3 David Lawrence 2003-02-07 14:23:02 EST
Yeah that sure broke things alright. Will look at it some more.
Comment 4 David Lawrence 2006-04-08 13:52:06 EDT
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.

Note You need to log in before you can comment on or make changes to this bug.