Bug 83670 - RFE: Anaconda - the list of mouse types is not translated
Summary: RFE: Anaconda - the list of mouse types is not translated
Status: CLOSED DUPLICATE of bug 70425
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-06 23:10 UTC by Milan Kerslager
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Milan Kerslager 2003-02-06 23:10:29 UTC
The list of mouse types is not translated. So 'Wheel Mouse' and others are in
English. Looks ugly :(

Comment 1 Michael Fulbright 2003-02-07 20:16:15 UTC

*** This bug has been marked as a duplicate of 70425 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:38 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.