Bug 836728 - ghc-lifted-base-0...2...0...2 is available
ghc-lifted-base-0...2...0...2 is available
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ghc-lifted-base (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
deferred for ghc76 for now
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-30 12:24 EDT by Upstream Release Monitoring
Modified: 2013-01-07 05:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 05:16:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-06-30 12:24:03 EDT
Latest upstream release: 0.1.1.1
Current version in Fedora Rawhide: 0.1.1
URL: http://hackage.haskell.org/packages/archive/lifted-base/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2012-08-16 14:17:40 EDT
Latest upstream release: 0.1.2
Current version in Fedora Rawhide: 0.1.1
URL: http://hackage.haskell.org/packages/archive/lifted-base/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Upstream Release Monitoring 2012-10-05 04:18:00 EDT
Latest upstream release: 0.2
Current version in Fedora Rawhide: 0.1.1
URL: http://hackage.haskell.org/packages/archive/lifted-base/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Jens Petersen 2012-11-07 04:51:01 EST
Lot of hackages still seem to require < 0.2.
0.2 seems to be mainly for ghc-7.6.

For now 0.1.2 committed to master
Comment 4 Upstream Release Monitoring 2012-12-06 03:54:26 EST
Latest upstream release: 0.2.0.1
Current version in Fedora Rawhide: 0.1.2
URL: http://hackage.haskell.org/packages/archive/lifted-base/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 5 Upstream Release Monitoring 2012-12-07 06:18:00 EST
Latest upstream release: 0.2.0.2
Current version in Fedora Rawhide: 0.1.2
URL: http://hackage.haskell.org/packages/archive/lifted-base/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 6 Upstream Release Monitoring 2013-01-07 04:57:17 EST
Latest upstream release: 0...2...0...2
Current version in Fedora Rawhide: 0.1.2
URL: http://hackage.haskell.org/packages/archive/lifted-base/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Note You need to log in before you can comment on or make changes to this bug.