Bug 836746 - libdrm-debuginfo causes valgrind to crash
libdrm-debuginfo causes valgrind to crash
Status: CLOSED DUPLICATE of bug 842659
Product: Fedora
Classification: Fedora
Component: valgrind (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Jelinek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-30 15:48 EDT by Sandro Mani
Modified: 2012-07-26 11:20 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-26 11:20:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Valgrind crash output (23.71 KB, text/plain)
2012-06-30 15:48 EDT, Sandro Mani
no flags Details

  None (edit)
Description Sandro Mani 2012-06-30 15:48:51 EDT
Created attachment 595474 [details]
Valgrind crash output

Description of problem:
valgrind crashes loading libdrm-debuginfo

Version-Release number of selected component (if applicable):
valgrind-3.7.0-4.fc18.x86_64
libdrm-2.4.36-1.fc18.x86_64

How reproducible:
Always

Steps to Reproduce:
1. echo "int main(){ return 0; }" > test.cpp
2. g++ -g -lGL -o test test.cpp
3. debuginfo-install libdrm
4. valgrind ./test
  
Actual results:
Valgrind crashes, log of valgrind -v -v -v -v attached.
Comment 1 Mark Wielaard 2012-07-26 11:20:06 EDT

*** This bug has been marked as a duplicate of bug 842659 ***

Note You need to log in before you can comment on or make changes to this bug.