Bug 836780 - ovirt-engine-backend: misleading event after successful migration
ovirt-engine-backend: misleading event after successful migration
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity high
: ---
: 3.2.0
Assigned To: Arik
Barak Dagan
virt
: ZStream
: 965525 (view as bug list)
Depends On:
Blocks: 887877 915537
  Show dependency treegraph
 
Reported: 2012-07-01 05:24 EDT by Oded Ramraz
Modified: 2014-07-13 19:18 EDT (History)
14 users (show)

See Also:
Fixed In Version: sf1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 887877 (view as bug list)
Environment:
Last Closed: 2013-06-11 04:16:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
engine logs (55.54 KB, application/zip)
2012-07-01 05:27 EDT, Oded Ramraz
no flags Details

  None (edit)
Description Oded Ramraz 2012-07-01 05:24:49 EDT
Description of problem:
Sometimes after successful migration I see the following event in the events tab: 
"VM oo is down. Exit message: Migration succeeded"
Although it has normal severity it should not appear IMO.  

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Oded Ramraz 2012-07-01 05:27:06 EDT
Created attachment 595511 [details]
engine logs
Comment 2 Michal Skrivanek 2012-07-25 12:22:12 EDT
do not have capacity to fix this in 3.1, seems low prio, proposing defer and/or move to upstream
Comment 8 Arik 2012-11-12 12:53:48 EST
http://gerrit.ovirt.org/9199
Comment 12 Oded Ramraz 2013-01-30 01:45:19 EST
Verified sf4
Comment 13 Itamar Heim 2013-06-11 04:16:59 EDT
3.2 has been released
Comment 14 Michal Skrivanek 2014-05-13 04:42:41 EDT
*** Bug 965525 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.