Bug 836790 - [abrt]: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
[abrt]: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
Status: CLOSED DUPLICATE of bug 715137
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-07-01 08:40 EDT by Goga
Modified: 2012-07-03 10:53 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-07-03 10:53:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: smolt_data (3.17 KB, text/plain)
2012-07-01 08:40 EDT, Goga
no flags Details

  None (edit)
Description Goga 2012-07-01 08:40:37 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.2-1.fc16.x86_64 root=/dev/mapper/vg_domo-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8 rd.lvm.lv=vg_domo/lv_root rd.lvm.lv=vg_domo/lv_swap

:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
:Hardware name: GA-MA78G-DS3H
:NETDEV WATCHDOG: p10p1 (r8169): transmit queue 0 timed out
:Modules linked in: ppp_deflate zlib_deflate ppp_async crc_ccitt ppp_generic slhc fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio xt_connlimit xt_TCPMSS ipt_MASQUERADE ib_iser iptable_mangle rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iptable_nat nf_nat iscsi_tcp libiscsi_tcp tpm_bios fcoe libfcoe libiscsi scsi_transport_iscsi libfc scsi_transport_fc scsi_tgt 8021q garp stp llc nf_conntrack_ftp ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 ip6table_filter nf_defrag_ipv4 ip6_tables xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel r8169 snd_hda_codec sp5100_tco i2c_piix4 joydev mii shpchp edac_core edac_mce_amd ppdev parport_pc k8temp parport snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer uinput snd soundcore snd_page_alloc firewire_ohci firewire_core ata_generic pata_acpi crc_itu_t pata_atiixp wmi radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan
:Pid: 0, comm: swapper/1 Not tainted 3.4.2-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff810579df>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81090bf0>] ? enqueue_entity+0xc0/0x4b0
: [<ffffffff81057ad6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8150741f>] dev_watchdog+0x25f/0x270
: [<ffffffff8106690c>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff812c7ef4>] ? timerqueue_add+0x74/0xc0
: [<ffffffff815071c0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8107cf79>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff810a4755>] ? ktime_get+0x65/0xe0
: [<ffffffff8105ee78>] __do_softirq+0xb8/0x230
: [<ffffffff810abc94>] ? tick_program_event+0x24/0x30
: [<ffffffff8160171c>] call_softirq+0x1c/0x30
: [<ffffffff81016215>] do_softirq+0x65/0xa0
: [<ffffffff8105f28e>] irq_exit+0x9e/0xc0
: [<ffffffff8160205e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff81600dca>] apic_timer_interrupt+0x6a/0x70
: <EOI>  [<ffffffff8103ee86>] ? native_safe_halt+0x6/0x10
: [<ffffffff810ac3e0>] ? tick_nohz_stop_sched_tick+0x2a0/0x3a0
: [<ffffffff8101c713>] default_idle+0x53/0x1f0
: [<ffffffff8101c90d>] amd_e400_idle+0x5d/0x120
: [<ffffffff8101d629>] cpu_idle+0xd9/0x120
: [<ffffffff815e6df2>] start_secondary+0x260/0x262
Comment 1 Goga 2012-07-01 08:40:43 EDT
Created attachment 595524 [details]
File: smolt_data
Comment 2 Josh Boyer 2012-07-03 10:53:00 EDT

*** This bug has been marked as a duplicate of bug 715137 ***

Note You need to log in before you can comment on or make changes to this bug.