Bug 836799 - focus problem on desktop
focus problem on desktop
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: guake (Show other bugs)
17
All All
unspecified Severity unspecified
: ---
: ---
Assigned To: Pierre-YvesChibon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-01 10:13 EDT by Ruggero
Modified: 2012-09-10 12:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-10 12:23:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ruggero 2012-07-01 10:13:30 EDT
Description of problem:


Version-Release number of selected component (if applicable): 0.4.3


How reproducible:


Steps to Reproduce:
1. minimize an application, now you are on the desktop
2. press f12, guake opens
3. press f12 guake closes
4. press f12 -> nothing!
  
Actual results:
nothing

Expected results:
guake opens

Additional info:
Comment 1 Pierre-YvesChibon 2012-07-01 11:48:10 EDT
I can't reproduce this localy.

Which version of guake to you have exactly ? (rpm -q guake)

Have you tried with a new user ?
Comment 2 Ruggero 2012-07-01 12:02:28 EDT
guake-0.4.3-3.fc17.x86_64

I haven't tried with a new user. There are some configuration file I should try to delete?
Comment 3 Pierre-YvesChibon 2012-07-01 12:13:50 EDT
Everything is handled by gconf, but since you're speaking about minimizing, that means that you environment has been changed since g-s doesn't support this by default (and guake is gnome targeted).
A new user might not reproduce the bug (or will, and then there is something else).
Comment 4 Ruggero 2012-07-01 12:24:49 EDT
you are right, with a new user it works. With my user I've noticed the the problem appears only when the mouse pointer is under the area where guake will appear.
Comment 5 Pierre-YvesChibon 2012-09-07 17:58:53 EDT
Can you reproduce this with 0.4.4-4 ?
Comment 6 Ruggero 2012-09-10 12:17:57 EDT
no, it is now fixed
Comment 7 Pierre-YvesChibon 2012-09-10 12:23:49 EDT
Closing then :)

Note You need to log in before you can comment on or make changes to this bug.