Bug 83689 - t2alcmss.fd refers to a non-existant fonts
t2alcmss.fd refers to a non-existant fonts
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2003-02-06 23:17 EST by Stas Sergeev
Modified: 2013-07-02 18:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-05-04 07:55:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
This is a test document to demonstrate the problem (150 bytes, text/plain)
2003-02-06 23:20 EST, Stas Sergeev
no flags Details
t2alcmss.fd (1.33 KB, text/plain)
2003-02-10 06:50 EST, Tim Waugh
no flags Details

  None (edit)
Description Stas Sergeev 2003-02-06 23:17:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021014

Description of problem:
When I am trying to compile an absolutely
valid tex document, compilation fails and
the missfont.log contains: "mktextfm lalq8"

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.latex test.tex
2.cat missfont.log

Actual Results:  mktextfm lalq8

Expected Results:  cat: missfont.log: No such file or directory

Additional info:

Serching the google, I've found the workaround,
it is the URL above.
This t2alcmss.fd uses the existing fonts and
I can compile my document.
But maybe the better solution would be to add
the missing fonts to a distribution rather than
replacing the t2alcmss.fd.
Comment 1 Stas Sergeev 2003-02-06 23:20:20 EST
Created attachment 89920 [details]
This is a test document to demonstrate the problem
Comment 2 Tim Waugh 2003-02-10 06:50:19 EST
Created attachment 89969 [details]

Attaching the work-around (thanks) in case the URL disappears.
Comment 3 Jindrich Novy 2005-05-04 07:55:32 EDT
The missfont.log is no more created for this test case with teTeX-3.0.

Note You need to log in before you can comment on or make changes to this bug.