Bug 836978 - Intel 82574L, e1000e - "The NVM Checksum Is Not Valid" [NEEDINFO]
Intel 82574L, e1000e - "The NVM Checksum Is Not Valid"
Status: CLOSED DUPLICATE of bug 836977
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.2
x86_64 Linux
unspecified Severity high
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-02 07:41 EDT by Konrad Mosoń
Modified: 2013-12-03 14:14 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-06 08:50:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
MurzNN: needinfo? (mosonkonrad)


Attachments (Terms of Use)

  None (edit)
Description Konrad Mosoń 2012-07-02 07:41:10 EDT
Description of problem:

After reboot, network device gone broken.

OS:      CentOS 6.2
Kernel:  2.6.32-220.23.1.el6.x86_64
Driver:  e1000e
HW:      > lspci | grep Ethernet
01:00.0 Ethernet controller: Intel Corporation 82574L Gigabit Network Connection
02:00.0 Ethernet controller: Intel Corporation 82574L Gigabit Network Connection

Error looks identical as in bug:  https://bugzilla.redhat.com/show_bug.cgi?id=459202

"The NVM Checksum Is Not Valid"



Version-Release number of selected component (if applicable):
kernel-2.6.32-220.23.1.el6.x86_64


How reproducible:
1. Depends on your luck.


Steps to Reproduce:
It occured after reboot. But i have 3 the same machines with 3 the same ethernet controllers, and another 2 works (still).
I copied eeprom from other machines, but i have no idea now to restore it to broken cards, because eth0 and eth1 are missing, so ethtool -E doesn't works

  
Actual results:
No eth0 and eth1 interfaces. Only lo in "ifconfig -a" output.


Expected results:
Have eth0 and eth1 and network connectivity.
Comment 2 Prarit Bhargava 2012-07-06 08:50:50 EDT

*** This bug has been marked as a duplicate of bug 836977 ***
Comment 3 Murz 2013-12-03 14:14:15 EST
Got the same problem, but access to bug 836977 is denied. Can you post solution here?

Note You need to log in before you can comment on or make changes to this bug.