Bug 836999 - rsyslog raises errors because of missing /var/spool/rsyslog
rsyslog raises errors because of missing /var/spool/rsyslog
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-02 09:24 EDT by Fabian Deutsch
Modified: 2016-04-26 11:45 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-05 08:34:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Deutsch 2012-07-02 09:24:46 EDT
Description of problem:
rsyslog fails to start because /var/spool/rsyslog does not exist

Version-Release number of selected component (if applicable):
6.3

How reproducible:
Always
Comment 2 Fabian Deutsch 2012-07-03 03:10:52 EDT
At a second look syslog does start but still raises the error. An in-memory fallback for message storage is used.
Comment 3 RHEL Product and Program Management 2012-07-10 04:20:59 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 4 RHEL Product and Program Management 2012-07-10 21:51:36 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 5 Fabian Deutsch 2012-09-05 08:34:58 EDT
I could not reproduce this problem on rhevh-6.3-20120710 anymore and also couldn't find it [1] in upstream builds.

[1] using:
dmesg | grep -i syslog
grep -i syslog /var/log/messages

Note You need to log in before you can comment on or make changes to this bug.