This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 837023 - [abrt]: [596737.687079] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
[abrt]: [596737.687079] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+...
Status: CLOSED DUPLICATE of bug 715137
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:cd9152a86700c9139eb673a1510...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-02 10:30 EDT by Suren Karapetyan
Modified: 2012-07-03 11:08 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-03 11:08:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Suren Karapetyan 2012-07-02 10:30:17 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.2-1.fc16.x86_64 root=/dev/mapper/vg_pacho-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vg_pacho/lv_swap LANG=en_US.UTF-8 rd.lvm.lv=vg_pacho/lv_root

backtrace:
:[596737.687079] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
:[596737.687082] Hardware name: System Product Name
:[596737.687084] NETDEV WATCHDOG: p3p1 (r8169): transmit queue 0 timed out
:[596737.687086] Modules linked in: bluetooth tcp_lp ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc lockd be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi nf_conntrack_ftp ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 w83627ehf hwmon_vid nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter ip6_tables xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_via snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm vhost_net macvtap macvlan snd_timer snd soundcore snd_page_alloc r8169 sunrpc iTCO_wdt iTCO_vendor_support mii tun coretemp i2c_i801 eeepc_wmi asus_wmi kvm_intel kvm uinput sparse_keymap rfkill serio_raw binfmt_misc microcode crc32c_intel ghash_clmulni_intel nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi video wmi [last unloaded: scsi_wait_scan]
:[596737.687161] Pid: 0, comm: swapper/0 Not tainted 3.4.2-1.fc16.x86_64 #1
:[596737.687164] Call Trace:
:[596737.687166]  <IRQ>  [<ffffffff810579df>] warn_slowpath_common+0x7f/0xc0
:[596737.687177]  [<ffffffff81057ad6>] warn_slowpath_fmt+0x46/0x50
:[596737.687182]  [<ffffffff81071cf0>] ? __queue_work+0xe0/0x3e0
:[596737.687188]  [<ffffffff810931e1>] ? trigger_load_balance+0x61/0x2d0
:[596737.687193]  [<ffffffff8150741f>] dev_watchdog+0x25f/0x270
:[596737.687199]  [<ffffffff8106690c>] run_timer_softirq+0x12c/0x3b0
:[596737.687205]  [<ffffffff812c7ef4>] ? timerqueue_add+0x74/0xc0
:[596737.687209]  [<ffffffff815071c0>] ? qdisc_reset+0x50/0x50
:[596737.687213]  [<ffffffff8101b903>] ? native_sched_clock+0x13/0x80
:[596737.687217]  [<ffffffff8105ee78>] __do_softirq+0xb8/0x230
:[596737.687220]  [<ffffffff8101b3d9>] ? read_tsc+0x9/0x20
:[596737.687224]  [<ffffffff810abc94>] ? tick_program_event+0x24/0x30
:[596737.687229]  [<ffffffff8160171c>] call_softirq+0x1c/0x30
:[596737.687234]  [<ffffffff81016215>] do_softirq+0x65/0xa0
:[596737.687237]  [<ffffffff8105f28e>] irq_exit+0x9e/0xc0
:[596737.687242]  [<ffffffff8160205e>] smp_apic_timer_interrupt+0x6e/0x99
:[596737.687246]  [<ffffffff81600dca>] apic_timer_interrupt+0x6a/0x70
:[596737.687248]  <EOI>  [<ffffffff8131a57a>] ? intel_idle+0xea/0x150
:[596737.687255]  [<ffffffff8131a55c>] ? intel_idle+0xcc/0x150
:[596737.687261]  [<ffffffff814a7129>] cpuidle_enter+0x19/0x20
:[596737.687265]  [<ffffffff814a773c>] cpuidle_idle_call+0xac/0x2a0
:[596737.687269]  [<ffffffff8101d61f>] cpu_idle+0xcf/0x120
:[596737.687273]  [<ffffffff815d510e>] rest_init+0x72/0x74
:[596737.687278]  [<ffffffff81cf6c11>] start_kernel+0x3b7/0x3c4
:[596737.687281]  [<ffffffff81cf665a>] ? repair_env_string+0x5a/0x5a
:[596737.687285]  [<ffffffff81cf6346>] x86_64_start_reservations+0x131/0x135
:[596737.687289]  [<ffffffff81cf6140>] ? early_idt_handlers+0x140/0x140
:[596737.687292]  [<ffffffff81cf644c>] x86_64_start_kernel+0x102/0x111
Comment 1 Josh Boyer 2012-07-03 11:08:03 EDT

*** This bug has been marked as a duplicate of bug 715137 ***

Note You need to log in before you can comment on or make changes to this bug.