Bug 837137 - gridengine is FTBFS on ARM
gridengine is FTBFS on ARM
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gridengine (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
:
Depends On:
Blocks: ARMTracker
  Show dependency treegraph
 
Reported: 2012-07-02 18:29 EDT by Peter Robinson
Modified: 2013-03-02 04:17 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-02 04:17:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Robinson 2012-07-02 18:29:58 EDT
gridengine-2011.11-3.svn131.fc18

http://arm.koji.fedoraproject.org/taskinfo?taskID=938768
Comment 1 Orion Poplawski 2012-07-06 13:00:22 EDT
Can you get me the contents of /usr/lib/jvm/java/jre/lib/ on the arm architecture?
Comment 2 Orion Poplawski 2012-07-06 13:25:11 EDT
Looks like the arch dir is "arm".  Checked in a patch to set JAVA_LIB_ARCH to master.  Try that please.  I'm sure there will be more issues...
Comment 3 Peter Robinson 2012-07-06 14:30:18 EDT
(In reply to comment #2)
> Looks like the arch dir is "arm".  Checked in a patch to set JAVA_LIB_ARCH
> to master.  Try that please.  I'm sure there will be more issues...

What's the NVR build with the fix?
Comment 4 Orion Poplawski 2012-07-06 14:32:48 EDT
So, you need a build, not just checked into git?
Comment 5 Peter Robinson 2012-07-06 14:35:07 EDT
(In reply to comment #4)
> So, you need a build, not just checked into git?

Yes, secondary arches mirror primary, so while I can see if it builds I can't do much else.
Comment 6 Orion Poplawski 2012-07-06 14:37:22 EDT
Okay, trying to build gridengine-2011.11-4.svn131.fc18

Note You need to log in before you can comment on or make changes to this bug.