Bug 837147 - [abrt] xarchiver-0.5.2-13.fc17: xa_create_password_dialog: Process /usr/bin/xarchiver was killed by signal 11 (SIGSEGV)
[abrt] xarchiver-0.5.2-13.fc17: xa_create_password_dialog: Process /usr/bin/x...
Status: CLOSED DUPLICATE of bug 973914
Product: Fedora
Classification: Fedora
Component: xarchiver (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:1b22afaff05f14f6722ee40c2ac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-02 21:22 EDT by woosuk park
Modified: 2013-06-13 11:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-13 11:49:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.84 KB, text/plain)
2012-07-02 21:22 EDT, woosuk park
no flags Details
File: smolt_data (2.58 KB, text/plain)
2012-07-02 21:22 EDT, woosuk park
no flags Details
File: maps (30.77 KB, text/plain)
2012-07-02 21:22 EDT, woosuk park
no flags Details
File: dso_list (5.67 KB, text/plain)
2012-07-02 21:22 EDT, woosuk park
no flags Details

  None (edit)
Description woosuk park 2012-07-02 21:22:09 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        xarchiver /home/woosuk/Downloads/virus.exe.zip
crash_function: xa_create_password_dialog
executable:     /usr/bin/xarchiver
kernel:         3.4.3-1.fc17.x86_64
pid:            1780
pwd:            /home/woosuk/Downloads
time:           2012년 07월 03일 (화) 오전 10시 13분 49초
uid:            1000
username:       woosuk
xsession_errors: abrt-applet: repeated problem in xarchiver-0.5.2-13.fc17, not showing the notification

backtrace:      Text file, 41823 bytes
dso_list:       Text file, 5811 bytes
maps:           Text file, 31512 bytes
smolt_data:     Binary file, 2639 bytes

build_ids:
:99c23b21038c62b0628b93610fb54c5900c40ffd
:faca16f15d87b83d2947a386e319b02f724dcbb5
:c61e487cc8906c4f1bd85b39a4d751b414e423a0
:b6d75088f555d197be1476cb1c580640826ae029
:dec0de92024bee74c75c04bde4c54c097fe68ae8
:5b4f3d35b4612be98f2bbb635b3eabf0ee7e437d
:a8efbe1d263ad42afae74bc027eee88eaa754f55
:5b0ef4adb3be2f980643de2a2f9e43422958832f
:f4d479614b09460085428bbe7d53df454d0d39e5
:b277af36744327e3d58eae76bcdaadcca71a28c6
:e48810bd9d6ad9358cc2aff3d0c8532485f59b90
:ec87953f655fbcbcbe71b591db5451e56739576e
:617e70e4105dfaa44b8d1f53b914e37eb5886ceb
:e169c5cb606a34f484dea00f1e84b176170afeeb
:253afe744466fe7580bbb6040de6183dba9e2b02
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65
:42675a8ad8f70ff19362070510cdf1ba202a70db
:234d4eb1aa690c38533ef82f517b390255d3bc4d
:f64b7319b84d426ed547084bdb2577f4f596c18f
:508cf66f72e70054a41215f80ed2385c6bb80030
:54a5cc118d928470da13565de8592b664a9868e0
:a5cf7008c28585406297cf76ce11e2e554e5a7b4
:63651cdc0224824a9c9324c77c3b5887378e871d
:c4ec0971b2dcee71aaf8374975474054245fea00
:a553a7e9625a224a8f39286909adc17787ad51bd
:822e9b3523e8312240f41a25722d539bc77ed436
:67792c148d2b8f13f6732c9367e926c26d7376c5
:73777e822e00ca152ffca281ab0ace0cb498ec48
:404cbecd24d186758ed474b345313da28b2990fa
:396fda5abd0de2132396c4a3e94f7a7173bc26e7
:3f0991d9a4679b6bdd8a78ab2d05ecf4cc995651
:d804f8ee47797da9213a92f00cd095ecada8d79f
:9dc7d977acebd2e8abf2d55bf2738ea2d89f7480
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f
:ce246b3297de0d233ac2c5f9e50061e2b13a330c
:6e5d5649c704cd3a34cf145ccd2d08994f1e83ff
:ac943af4aaadceb5deb00b73d39c85444512c747
:4d09d82785dab5f95c01b69bc0785145a5954d30
:7c35310fc506498c612d5d982ab03becc4b4817c
:48c0fe9b8cd26b4d0b5bf1de0bc76da565bd7d27
:b8bfc491895389962d926fdc99cbfbac571f2cf0
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202
:c24fd7404668fdbb57aec685a0f63cdd8a289d29
:839c8e3a55bd7f61afdcfebeae52f9dadc3a69fb
:4b044fe80e4c1b69986abc4b160c303048005d4e
:8c1105fdca80308f44d545b954a7dcd518f98db5
:5dd234206476b0387cd251598aa72a2c95c763c5
:271a2d91cc3308783ff4a7ab45049f31aa42d8b7
:0eeac854ab0b56d18d126ca7056136b4e63abed7
:8f7c190397d7c1f617e66f18f759714662b60367
:1a0c09f270adf8398df4362ce0acfafc1f970982
:1b7abd5c8129b91c0ca4f0f0812e61660236fd38
:31243d0d107bba586a96433c76c87a26db1e826c
:247132297f287226a24c12e683292f5c94013066
:5350b5972464f66f404861dc50225a114a2a5e7e
:d8d393649ae4da146ebc8812db58514f245f08a9

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/woosuk/2

core_backtrace:
:e169c5cb606a34f484dea00f1e84b176170afeeb 0x13df5 - [exe] -
:e169c5cb606a34f484dea00f1e84b176170afeeb 0x1dc27 - [exe] -
:31243d0d107bba586a96433c76c87a26db1e826c 0xf664 g_closure_invoke libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x206d8 - libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x2866d g_signal_emit_valist libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x28cd0 g_signal_emit_by_name libgobject-2.0.so.0 -
:8c1105fdca80308f44d545b954a7dcd518f98db5 0x2a311c - libgtk-x11-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0xf664 g_closure_invoke libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x206d8 - libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x2866d g_signal_emit_valist libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x28cd0 g_signal_emit_by_name libgobject-2.0.so.0 -
:8c1105fdca80308f44d545b954a7dcd518f98db5 0x1bff4b - libgtk-x11-2.0.so.0 -
:8c1105fdca80308f44d545b954a7dcd518f98db5 0x1c183f - libgtk-x11-2.0.so.0 -
:8c1105fdca80308f44d545b954a7dcd518f98db5 0x14db1c - libgtk-x11-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0xf664 g_closure_invoke libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x20450 - libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x282a7 g_signal_emit_valist libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x287c2 g_signal_emit libgobject-2.0.so.0 -
:8c1105fdca80308f44d545b954a7dcd518f98db5 0x28156e - libgtk-x11-2.0.so.0 -
:8c1105fdca80308f44d545b954a7dcd518f98db5 0x14be8b gtk_main_do_event libgtk-x11-2.0.so.0 -
:d8d393649ae4da146ebc8812db58514f245f08a9 0x616fc - libgdk-x11-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x476e5 g_main_context_dispatch libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47a18 - libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47e12 g_main_loop_run libglib-2.0.so.0 -
:8c1105fdca80308f44d545b954a7dcd518f98db5 0x14ac27 gtk_main libgtk-x11-2.0.so.0 -
:e169c5cb606a34f484dea00f1e84b176170afeeb 0xc72a - [exe] -

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-wV1dYzMKld,guid=a999fa56dd5015989d4f7a9700000033
:XDG_SESSION_COOKIE=d0e717353e9bd6eed451f05800000008-1341277661.622314-1969029612
:XDG_RUNTIME_DIR=/run/user/woosuk
:DISPLAY=:0.0
:DESKTOP_SESSION=xfce
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=xfce
:XDG_VTNR=1
:USERNAME=
:XDG_SESSION_ID=2
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-wV1dYzMKld,guid=a999fa56dd5015989d4f7a9700000033
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-woosuk-TDkVEP/database
:USER=woosuk
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=884
:SHLVL=1
:PWD=/home/woosuk
:GNOME_KEYRING_CONTROL=/run/user/woosuk/keyring-t8hTg4
:LANG=ko_KR.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=woosuk
:HOME=/home/woosuk
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/fedora-xarchiver.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1780
:DESKTOP_STARTUP_ID=Thunar-1066-localhost.localdomain-xarchiver-1_TIME415858

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 25935                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       25935                25935                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/dev/null
:pos:	0
:flags:	0100002
:2:/dev/null
:pos:	0
:flags:	0100002
:3:socket:[299347]
:pos:	0
:flags:	02
:4:socket:[299348]
:pos:	0
:flags:	02004002
:5:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:6:socket:[299349]
:pos:	0
:flags:	02004002
:7:anon_inode:inotify
:pos:	0
:flags:	02004000
:8:socket:[300059]
:pos:	0
:flags:	02004002
:9:socket:[300153]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:/home/woosuk/Downloads/virus.exe.zip
:pos:	118578
:flags:	0100000
:13:anon_inode:[eventfd]
:pos:	0
:flags:	02004002

var_log_messages:
:Jul  3 10:13:49 localhost kernel: [  419.350865] xarchiver[1780]: segfault at 30 ip 0000000000413df5 sp 00007fff28741b70 error 4 in xarchiver[400000+3c000]
:Jul  3 10:13:49 localhost abrt[1789]: Saved core dump of pid 1780 (/usr/bin/xarchiver) to /var/spool/abrt/ccpp-2012-07-03-10:13:49-1780 (39366656 bytes)
Comment 1 woosuk park 2012-07-02 21:22:14 EDT
Created attachment 595848 [details]
File: backtrace
Comment 2 woosuk park 2012-07-02 21:22:16 EDT
Created attachment 595849 [details]
File: smolt_data
Comment 3 woosuk park 2012-07-02 21:22:18 EDT
Created attachment 595850 [details]
File: maps
Comment 4 woosuk park 2012-07-02 21:22:20 EDT
Created attachment 595851 [details]
File: dso_list
Comment 5 jack2see 2012-10-17 16:38:58 EDT
Drag and drop a password protected file to extract it.

backtrace_rating: 4
Package: xarchiver-0.5.2-13.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 Christoph Wickert 2013-06-13 11:49:53 EDT

*** This bug has been marked as a duplicate of bug 973914 ***

Note You need to log in before you can comment on or make changes to this bug.