Bug 83715 - System hangs on Primergy T850 (IBM x440) with summit-kernel
System hangs on Primergy T850 (IBM x440) with summit-kernel
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
2.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Larry Woodman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-07 09:59 EST by Juergen Siats
Modified: 2007-11-30 17:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-22 11:18:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Testsuite and system information (135.95 KB, application/x-gzip-compressed)
2003-02-07 10:03 EST, Juergen Siats
no flags Details

  None (edit)
Description Juergen Siats 2003-02-07 09:59:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)

Description of problem:
I have installed Red Hat AS 2.1 on a Fujitsu Siemens Computers Primergy T80 
with 8 cpu's and 32 GB main memory. The Primergy T850 is the same hardware like 
the IBM x440.
After installing RH AS2.1 out of the box I have installed the beta errata 
kernel 2.4.9-e.10.13:
rpm -Uvh kernel-doc-2.4.9-e.10.13.i386.rpm
rpm -Uvh kernel-headers-2.4.9-e.10.13.i386.rpm
rpm -Uvh kernel-source-2.4.9-e.10.13.i386.rpm
rpm -ivh kernel-summit-2.4.9-e.10.13.i686.rpm

Additionally I use the boot option "notsc".

The systems hangs approximate 30 minutes after starting our testsuite "Platform 
Load Test". I see a frozen graphic console, keyboard and mouse doesn't work and 
a ping doesn't work.
I can not find any error messages.

The same error happens with the kernel 2.4.9-e.10summit and 2.4.9-e.10.10summit.

In the attachment you can find additional information about the system, a rpm 
with the testsuite and in the file start-plt.txt some information for starting 
the test.

I think you can reproduce the error on a IBM x440 system because it is the same 
hardware.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start the plt test like described in the file start-plt.txt
2.
3.
    

Additional info:
Comment 1 Juergen Siats 2003-02-07 10:03:25 EST
Created attachment 89924 [details]
Testsuite and system information
Comment 2 Juergen Siats 2003-02-11 10:02:50 EST
I see the same error with the kernel 2.4.9-e.11summit.
Comment 3 Juergen Siats 2003-02-12 08:31:15 EST
I see the same error with the kernel 2.4.9-e.12summit.

Comment 4 john stultz 2004-06-11 22:04:59 EDT
Does capping memory (ie: booting w/ "mem=14G") help? 
Using 32Gigs of memory, you will quickly run out of lowmem, so you'll 
likely need to look into using the hugemem kernel. 
Comment 5 john stultz 2004-09-24 18:58:23 EDT
Are there any updates on this bug from the fujitsu-siemens folks? 
Comment 6 john stultz 2004-12-21 14:14:26 EST
Is there any chance we could get an update on this bug from 
Fujitsu-Siemens? Otherwise I think it should be closed. Its close to 
being two years stale. 
Comment 7 Juergen Siats 2004-12-22 03:19:19 EST
This bugzilla can be closed. There is no problem with the cuurent 
kernel.

Note You need to log in before you can comment on or make changes to this bug.