Bug 837203 - %pom_disable_module require additional empty line after command
%pom_disable_module require additional empty line after command
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: javapackages-tools (Show other bugs)
rawhide
Unspecified Linux
high Severity high
: ---
: ---
Assigned To: Mikolaj Izdebski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-03 03:14 EDT by Krzysztof Daniel
Modified: 2014-01-12 19:27 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-09 08:07:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Krzysztof Daniel 2012-07-03 03:14:50 EDT
%pom_disable_module org.eclipse.mylyn.reviews .

#works fine, but

%pom_disable_module org.eclipse.mylyn.reviews .
#does not work, because this comment is somehow appended to the command.
Comment 1 Mikolaj Izdebski 2012-07-09 05:16:20 EDT
Fixed upstream in 01e67a4.
Comment 2 Mikolaj Izdebski 2012-07-09 08:07:41 EDT
Fixed in 0.4.1-1
Comment 3 Fedora Update System 2012-07-09 10:40:41 EDT
jpackage-utils-1.7.5-18.1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/jpackage-utils-1.7.5-18.1.fc17
Comment 4 Fedora Update System 2012-07-23 16:27:43 EDT
jpackage-utils-1.7.5-18.1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.