Bug 837355 - Open in skynet button doesn't include protocol.
Open in skynet button doesn't include protocol.
Status: CLOSED CURRENTRELEASE
Product: Topic Tool
Classification: Other
Component: FUDCon Docs Hack (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Joshua Wulf
Joshua Wulf
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-03 11:25 EDT by Stephen Gordon
Modified: 2014-10-19 19:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-08 13:23:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Gordon 2012-07-03 11:25:08 EDT
Description of problem:

Clicking the 'Open in skynet' button results in the browser being directed to a URL that doesn't include the protocol. I don't know about other browsers but in Firefox this results in the error:

The address wasn't understood

Firefox doesn't know how to open this address, because the protocol (skynet....) isn't associated with any program.
        
You might need to install other software to open this address.
Comment 1 Stephen Gordon 2012-07-03 11:26:36 EDT
I did notice the skyneturl key in the URL does include the http://, it's just not used in whatever code does the onClick.
Comment 2 Joshua Wulf 2012-07-06 07:16:02 EDT
Fixed this - I was stripping it off elsewhere, and forgot to manually add it when constructing the link.

Note You need to log in before you can comment on or make changes to this bug.