Bug 83748 - Failed attempts to load NFS stage 2 leave it mounted on /mnt/source!
Failed attempts to load NFS stage 2 leave it mounted on /mnt/source!
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks: 79579
  Show dependency treegraph
 
Reported: 2003-02-07 16:50 EST by Michael Fulbright
Modified: 2008-01-17 12:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 10:59:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Fulbright 2003-02-07 16:50:56 EST
 
Comment 1 Michael Fulbright 2003-02-07 16:52:18 EST
Start and NFS install - enter a valid NFS path to mount but one you know doesn't
contain a Red Hat install tree.

It will say this doesn't appear to be a Red Hat tree.

Now enter a valid path - you will goto stage 2.

Goto VC2 and type 'mount' and you will see /mnt/source mounted twice, once for
the failed attempt and again for the working one.
Comment 2 Michael Fulbright 2003-02-07 16:52:48 EST
Fixed.
Comment 3 Michael Fulbright 2003-02-07 17:45:56 EST
Fixed.
Comment 4 Jay Turner 2003-02-10 08:21:47 EST
I'm still seeing this problem with anaconda-8.0.94-0.20030210014339 (in the
re0210.nightly tree) but I'm not sure if the change was committed to CVS before
the new package was built, so just noting here.
Comment 5 Jay Turner 2003-02-11 08:45:41 EST
Still seeing this with anaconda-8.0.94-0.20030211025122, so looks like something
never made it into CVS.
Comment 6 Michael Fulbright 2003-02-11 19:47:17 EST
Just committed it (oops).
Comment 7 Brent Fox 2003-05-25 10:59:33 EDT
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.

Note You need to log in before you can comment on or make changes to this bug.