Bug 837512 - RFE - persist "show all locales" setting until logout
RFE - persist "show all locales" setting until logout
Status: CLOSED NOTABUG
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
1.6.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: zanata-dev-internal
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-04 03:27 EDT by Parag Nemade
Modified: 2012-11-13 01:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-13 01:10:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Parag Nemade 2012-07-04 03:27:04 EDT
Description of problem:
When I click on checkbox for "show all locales" it shows all the locales but if I navigate from that page to some other page and press back in the browser then it shows only subscribed language locales.

Once clicked on checkbox it should at least remember it till the system logs out.

Version-Release number of selected component (if applicable):
zanata python client version: 1.3.7, zanata server API version: 1.6.0


How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Each time checkbox need to be enabled for "show all locales"

Expected results:
Once enabled checkbox should be remembered till maintainer logs out Zanata.

Additional info:
Comment 1 Runa Bhattacharjee 2012-07-30 08:31:50 EDT
Technical evaluation requested
Comment 2 Michelle Kim 2012-11-13 00:28:47 EST
Is this still valid bug after the website change in 2.0? Can anyone confirm, please. As far as I can tell, we no longer has checkbox for "show all locales".
Comment 3 Carlos Munoz 2012-11-13 00:32:52 EST
The checkbox was removed as part of the 2.0 release. Zanata now shows all languages always.
Comment 4 Michelle Kim 2012-11-13 01:10:06 EST
Closing the bug. Not a bug since the checkbox is now removed.

Note You need to log in before you can comment on or make changes to this bug.