Bug 837547 - Having multiple values in <test> isn't supported and may not works as expected
Summary: Having multiple values in <test> isn't supported and may not works as expected
Keywords:
Status: CLOSED DUPLICATE of bug 837520
Alias: None
Product: Fedora
Classification: Fedora
Component: khmeros-fonts
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-07-04 08:32 UTC by Stef Walter
Modified: 2012-07-05 10:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-07-05 10:18:13 UTC


Attachments (Terms of Use)

Description Stef Walter 2012-07-04 08:32:28 UTC
Description of problem:

Following is printed out when I start a GTK+ application:

Fontconfig warning: "/etc/fonts/conf.d/65-0-khmeros-base.conf", line 29: Having multiple values in <test> isn't supported and may not works as expected
Fontconfig warning: "/etc/fonts/conf.d/65-0-khmeros-base.conf", line 41: Having multiple values in <test> isn't supported and may not works as expected
Fontconfig warning: "/etc/fonts/conf.d/65-0-khmeros-base.conf", line 53: Having multiple values in <test> isn't supported and may not works as expected

Version-Release number of selected component (if applicable):

khmeros-base-fonts-5.0-12.fc17.noarch

Name        : fontconfig
Arch        : x86_64
Version     : 2.9.92
Release     : 1.fc18

How reproducible:

Every time

Steps to Reproduce:
1. Run gedit from the console
  
Actual results:

Tons of warnings for various fonts.

Expected results:

No warnings.

Comment 1 Parag Nemade 2012-07-05 10:18:13 UTC

*** This bug has been marked as a duplicate of bug 837520 ***


Note You need to log in before you can comment on or make changes to this bug.