Bug 837548 - Having multiple values in <test> isn't supported and may not works as expected
Having multiple values in <test> isn't supported and may not works as expected
Status: CLOSED DUPLICATE of bug 837521
Product: Fedora
Classification: Fedora
Component: nhn-nanum-fonts (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daiki Ueno
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-04 04:36 EDT by Stef Walter
Modified: 2012-07-04 04:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-04 04:57:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stef Walter 2012-07-04 04:36:20 EDT
Description of problem:

Following is printed out when I start a GTK+ application:

Fontconfig warning: "/etc/fonts/conf.d/65-0-nhn-nanum-gothic.conf", line 8: Having multiple values in <test> isn't supported and may not works as expected

Version-Release number of selected component (if applicable):

nhn-nanum-gothic-fonts-3.020-1.fc17.noarch

Name        : fontconfig
Arch        : x86_64
Version     : 2.9.92
Release     : 1.fc18

How reproducible:

Every time

Steps to Reproduce:
1. Run gedit from the console
  
Actual results:

Tons of warnings for various fonts.

Expected results:

No warnings.
Comment 1 Daiki Ueno 2012-07-04 04:57:17 EDT

*** This bug has been marked as a duplicate of bug 837521 ***

Note You need to log in before you can comment on or make changes to this bug.