This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 837629 - IRC received message notification
IRC received message notification
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-shell (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Florian Müllner
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-04 09:04 EDT by Tomas Jamrisko
Modified: 2013-10-02 08:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-02 08:15:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 687280 None None None 2012-10-31 12:39:05 EDT

  None (edit)
Description Tomas Jamrisko 2012-07-04 09:04:36 EDT
Description of problem:
User is not visually notified when someone sends him a message on a public irc channel

Version-Release number of selected component (if applicable):
empathy-3.4.2.1-1.el7.x86_64


How reproducible:
Always


Steps to Reproduce:
1. Connect to an IRC channel (e.g #desktop)
2. Hide the window (
2. Have someone send a message containing your name
  
Actual results:
The only notification is a sound alert and red font on tab (which is not visible, because the window is hidden) 

Expected results:
User should be notified in the same way, as when receiving pm from another person (notification in lower right corner, the sliding input field with chat... ) 

Additional info:
Comment 1 Debarshi Ray 2012-10-31 12:39:05 EDT
This is more of an RFE than a bug in my opinion. I filed an upstream request for it.

In any case, it would be against gnome-shell and not empathy. Re-assigning to gnome-shell.
Comment 4 Vladimir Benes 2013-10-02 07:38:36 EDT
Tthis is now working correctly, isn't it? Close please as current release if you consider it fixed. Thanks
Comment 5 Tomas Jamrisko 2013-10-02 08:15:35 EDT
Yup, it's in-line with all the other notifications now.

Note You need to log in before you can comment on or make changes to this bug.