Bug 837660 - Kmymoney doesn't start anymore
Kmymoney doesn't start anymore
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kmymoney (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-04 11:41 EDT by Mattia Verga
Modified: 2012-07-04 12:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-04 12:55:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mattia Verga 2012-07-04 11:41:35 EDT
I've just noticed that kmymoney doesn't start anymore. Probably this is related to past days updates of KDE.

I've tried to start it from console, but no error is shown, the splash screen pops out and it stops. I've also tried with the -n option, but no luck.
Comment 1 Mattia Verga 2012-07-04 12:55:55 EDT
Sorry, there was something crashed in KDE session that prevented kmymoney to start... I did a logout/login and now it starts.

Note You need to log in before you can comment on or make changes to this bug.