Bug 837711 - [abrt]: [256612.261833] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
[abrt]: [256612.261833] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+...
Status: CLOSED DUPLICATE of bug 716864
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:729bf8f99f3a07463a01ae3034c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-04 19:20 EDT by Bowie Owens
Modified: 2012-07-05 09:12 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-05 09:12:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bowie Owens 2012-07-04 19:20:55 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.2-1.fc16.x86_64 root=UUID=0c9f1499-e137-4cde-924a-9a92aaee5d0d ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8

backtrace:
:[256612.261833] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
:[256612.261836] Hardware name: OptiPlex 990
:[256612.261838] NETDEV WATCHDOG: eth0 (ipheth): transmit queue 0 timed out
:[256612.261840] Modules linked in: ipheth nfs fscache auth_rpcgss nfs_acl binfmt_misc fuse lockd ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep coretemp snd_seq snd_seq_device snd_pcm snd_timer iTCO_wdt snd e1000e soundcore snd_page_alloc sunrpc dcdbas i2c_i801 serio_raw iTCO_vendor_support microcode crc32c_intel ghash_clmulni_intel i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[256612.261884] Pid: 0, comm: swapper/1 Not tainted 3.4.2-1.fc16.x86_64 #1
:[256612.261886] Call Trace:
:[256612.261888]  <IRQ>  [<ffffffff810579df>] warn_slowpath_common+0x7f/0xc0
:[256612.261900]  [<ffffffff81057ad6>] warn_slowpath_fmt+0x46/0x50
:[256612.261905]  [<ffffffff8108b15f>] ? try_to_wake_up+0x24f/0x2b0
:[256612.261910]  [<ffffffff810931e1>] ? trigger_load_balance+0x61/0x2d0
:[256612.261913]  [<ffffffff8150741f>] dev_watchdog+0x25f/0x270
:[256612.261919]  [<ffffffff8106690c>] run_timer_softirq+0x12c/0x3b0
:[256612.261926]  [<ffffffff812c7ef4>] ? timerqueue_add+0x74/0xc0
:[256612.261929]  [<ffffffff815071c0>] ? qdisc_reset+0x50/0x50
:[256612.261933]  [<ffffffff8101b903>] ? native_sched_clock+0x13/0x80
:[256612.261937]  [<ffffffff8105ee78>] __do_softirq+0xb8/0x230
:[256612.261940]  [<ffffffff8101b3d9>] ? read_tsc+0x9/0x20
:[256612.261945]  [<ffffffff810abc94>] ? tick_program_event+0x24/0x30
:[256612.261950]  [<ffffffff8160171c>] call_softirq+0x1c/0x30
:[256612.261954]  [<ffffffff81016215>] do_softirq+0x65/0xa0
:[256612.261958]  [<ffffffff8105f28e>] irq_exit+0x9e/0xc0
:[256612.261962]  [<ffffffff8160205e>] smp_apic_timer_interrupt+0x6e/0x99
:[256612.261966]  [<ffffffff81600dca>] apic_timer_interrupt+0x6a/0x70
:[256612.261968]  <EOI>  [<ffffffff8131a57a>] ? intel_idle+0xea/0x150
:[256612.261976]  [<ffffffff8131a55c>] ? intel_idle+0xcc/0x150
:[256612.261981]  [<ffffffff814a7129>] cpuidle_enter+0x19/0x20
:[256612.261985]  [<ffffffff814a773c>] cpuidle_idle_call+0xac/0x2a0
:[256612.261989]  [<ffffffff8101d61f>] cpu_idle+0xcf/0x120
:[256612.261994]  [<ffffffff815e6df2>] start_secondary+0x260/0x262
Comment 1 Josh Boyer 2012-07-05 09:12:47 EDT

*** This bug has been marked as a duplicate of bug 716864 ***

Note You need to log in before you can comment on or make changes to this bug.