Bug 837764 - IDEA: No app Web context on web console
IDEA: No app Web context on web console
Status: CLOSED WORKSFORME
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web Console (Show other bugs)
6.0.0
All All
unspecified Severity low
: ---
: ---
Assigned To: Heiko Braun
Jakub Cechacek
Russell Dickenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-05 03:50 EDT by Alberto Torres
Modified: 2015-02-01 17:59 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-03 03:28:49 EDT
Type: Feature Request
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alberto Torres 2012-07-05 03:50:22 EDT
This is not bug, 

This is a suggestion, because I think that could be very usefull to see the web context of the deployed applications inside the web console. 

Now we can only see the the name of the aplication and the state, update or remove the application.


Regards
Comment 2 Heiko Braun 2014-07-03 03:28:49 EDT
It's already part of more recent EAP versions (>= 6.2)

Note You need to log in before you can comment on or make changes to this bug.