Bug 837821 - [abrt] evolution-3.4.3-2.fc17: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.3-2.fc17: Process /usr/bin/evolution was killed by signa...
Status: CLOSED DUPLICATE of bug 809364
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:efa86e8431633b353df87eb424f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-05 08:33 EDT by Mikhail
Modified: 2012-07-09 02:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-09 02:23:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.32 KB, text/plain)
2012-07-05 08:34 EDT, Mikhail
no flags Details
File: gconf_subtree (10.75 KB, text/plain)
2012-07-05 08:34 EDT, Mikhail
no flags Details
File: maps (77.75 KB, text/plain)
2012-07-05 08:34 EDT, Mikhail
no flags Details
File: dso_list (26.59 KB, text/plain)
2012-07-05 08:34 EDT, Mikhail
no flags Details
File: build_ids (10.93 KB, text/plain)
2012-07-05 08:34 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-07-05 08:33:58 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        evolution
comment:        Lock here https://bugzilla.redhat.com/show_bug.cgi?id=809364
executable:     /usr/bin/evolution
kernel:         3.4.4-3.fc17.i686.PAE
pid:            21693
pwd:            /home/mikhail
time:           Чт. 05 июля 2012 14:57:02
uid:            1000
username:       mikhail

backtrace:      Text file, 38215 bytes
build_ids:      Text file, 11193 bytes
dso_list:       Text file, 27231 bytes
gconf_subtree:  Text file, 11006 bytes
maps:           Text file, 79613 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/mikhail/34

core_backtrace:
:1b7a8044899df495e307686069c93efcf4dd9272 0x424 __kernel_vsyscall linux-gate.so.1 -
:0207d5953b76482d89328efc6cad7188bc3f7c1a 0xe7054 poll libc.so.6 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x55e8c g_poll libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x47310 - libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x477f3 g_main_loop_run libglib-2.0.so.0 -
:ad9e27665744b5e0f27506032bcfd11acc11a16c 0x1859fd gtk_main libgtk-3.so.0 -
:df12a1e3d323853ce34c54ee5102ed22b29a1d9f 0x1cc3 main [exe] -

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=34
:HOSTNAME=telecon17l.afbank.ru
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=928ad44a76a7008e0260558b00000016-1341477612.932382-1616156482
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/mikhail/keyring-ffHvOm
:QTINC=/usr/lib/qt-3.3/include
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=mikhail
:USERNAME=mikhail
:MAIL=/var/spool/mail/mikhail
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/mikhail/.local/bin:/home/mikhail/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mikhail
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=21244
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/mikhail
:SHLVL=1
:LOGNAME=mikhail
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-5hSJIer2Bt,guid=f3eefe705d647611020e4d690001854e
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-vGDcKC/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/21249,unix/unix:/tmp/.ICE-unix/21249
:GPG_AGENT_INFO=/run/user/mikhail/keyring-ffHvOm/gpg:0:1
:SSH_AUTH_SOCK=/run/user/mikhail/keyring-ffHvOm/ssh
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=21693
:DESKTOP_STARTUP_ID=gnome-shell-21453-telecon17l.afbank.ru-evolution-0_TIME99715667

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 23949                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       23949                23949                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/mikhail/.xsession-errors
:pos:	232835
:flags:	02002
:2:/home/mikhail/.xsession-errors
:pos:	232835
:flags:	02002
:3:socket:[19549804]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[19549809]
:pos:	0
:flags:	02004002
:6:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:7:socket:[19549825]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:socket:[19550216]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:socket:[19549829]
:pos:	0
:flags:	02004002
:12:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:13:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:14:socket:[19549830]
:pos:	0
:flags:	02004002
:15:/home/mikhail/.pki/nssdb/cert9.db
:pos:	2048
:flags:	02100002
:16:/var/tmp/etilqs_DaOhiceaLrwyr50 (deleted)
:pos:	28
:flags:	02100002
:17:/var/tmp/etilqs_4tympS10pwSfLpM (deleted)
:pos:	2056
:flags:	02500002
:18:/var/tmp/etilqs_jPXhkntgZ8zBc3i (deleted)
:pos:	2048
:flags:	02500002
:19:/home/mikhail/.pki/nssdb/key4.db
:pos:	40
:flags:	02100002
:20:/var/tmp/etilqs_bFjPLyISJCBSnbl (deleted)
:pos:	28
:flags:	02100002
:21:/var/tmp/etilqs_ZxbzKmzDbfWVA1u (deleted)
:pos:	2056
:flags:	02500002
:22:/var/tmp/etilqs_HA9fyqGJ3a7EVs6 (deleted)
:pos:	2048
:flags:	02500002
:23:/etc/pki/nssdb/cert9.db
:pos:	2048
:flags:	02100000
:24:/var/tmp/etilqs_1JxYvjF4zrVfnQJ (deleted)
:pos:	28
:flags:	02100002
:25:/var/tmp/etilqs_v2XWEcDNxtrO03Q (deleted)
:pos:	2048
:flags:	02500002
:26:/etc/pki/nssdb/key4.db
:pos:	40
:flags:	02100000
:27:/var/tmp/etilqs_eZsFkWVySrlm7gv (deleted)
:pos:	28
:flags:	02100002
:28:/var/tmp/etilqs_uAOFX32nbzZRLPf (deleted)
:pos:	2048
:flags:	02500002
:29:/home/mikhail/.local/share/evolution/mail/local/folders.db
:pos:	3072
:flags:	02100002
:30:/home/mikhail/.local/share/evolution/mail/vfolder/folders.db
:pos:	3072
:flags:	02100002
:31:/home/mikhail/.cache/evolution/mail/1333120619.4756.0@telecon17l.afbank.ru/folders.db
:pos:	11323392
:flags:	02100002
:32:anon_inode:inotify
:pos:	0
:flags:	02004000
:33:/home/mikhail/.cache/evolution/mail/1333516140.1463.1@telecon17l.afbank.ru/folders.db
:pos:	40
:flags:	02100002
:34:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:35:/dev/urandom
:pos:	0
:flags:	02000000

smolt_data:
:
:
:General
:=================================
:UUID: 24b82623-fdb0-487f-b726-0d6b01472500
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4787.89
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E4600  @ 2.40GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2400
:System Memory: 3010
:System Swap: 16382
:Vendor: Unknown
:System:  
:Form factor: Unknown
:Kernel: 3.4.4-3.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10672:32902:20298) pci, None, HOST/PCI, 82Q35 Express DRAM Controller
:(32902:10673:32902:20298) pci, pcieport, PCI/PCI, 82Q35 Express PCI Express Root Port
:(4523:24833:4523:24833) pci, pata_marvell, STORAGE, 88SE6101/6102 single-port PATA133 interface
:(32902:10544:32902:20298) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10530:32902:20298) pci, ahci, STORAGE, 82801IR/IO/IH (ICH9R/DO/DH) 6 port SATA AHCI Controller
:(32902:10516:32902:20298) pci, None, PCI/ISA, 82801IO (ICH9DO) LPC Interface Controller
:(32902:4285:32902:1) pci, e1000e, ETHERNET, 82566DM-2 Gigabit Network Connection
:(32902:9294:32902:20298) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10549:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10564:32902:10564) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10566:32902:10566) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:32902:10560) pci, pcieport, PCI/PCI, Optiplex 755
:(32902:10562:32902:10562) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10676:32902:20298) pci, None, SIMPLE, 82Q35 Express MEI Controller
:(32902:10568:32902:10568) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:32902:18) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4098:43664:5963:43664) pci, snd_hda_intel, MULTIMEDIA, N/A
:(4098:26457:5963:57747) pci, radeon, VIDEO, NI Turks [AMD Radeon HD 6500]
:(4545:22545:4545:22545) pci, firewire_ohci, FIREWIRE, FW322/323
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 5112289 2037621 1986428 1286144 963487 963487
:/dev/sda5 /home ext4 4096 4096 27764613 2368270 977883 6955008 6854099 6854099
:

var_log_messages:
:Jul  2 13:39:09 telecon17l abrt[1262]: Saved core dump of pid 4349 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-02-13:39:01-4349 (149831680 bytes)
:Jul  2 19:52:16 telecon17l yum[10165]: Updated: evolution-mapi-debuginfo-3.4.3-5.fc17.i686
:Jul  2 19:52:18 telecon17l yum[10165]: Updated: evolution-mapi-3.4.3-5.fc17.i686
:Jul  4 11:26:08 telecon17l abrt[3708]: Saved core dump of pid 2240 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-04-11:26:07-2240 (99422208 bytes)
:Jul  4 17:04:43 telecon17l kernel: [21932.258861] evolution[4039]: segfault at 0 ip aed74647 sp bfe31110 error 6 in libeews-1.2.so.0.0.0[aed6c000+28000]
:Jul  4 17:04:47 telecon17l abrt[12555]: Saved core dump of pid 4039 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-04-17:04:43-4039 (119508992 bytes)
:Jul  5 14:57:03 telecon17l abrt[22655]: Saved core dump of pid 21693 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-05-14:57:02-21693 (117927936 bytes)

xsession_errors:
:(gnome-shell:21453): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.AuthenticationRequired: Authentication Required
:(gnome-shell:21453): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.AuthenticationRequired: Authentication Required
:(empathy:21646): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.AuthenticationRequired: Authentication Required
:(empathy:21646): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.AuthenticationRequired: Authentication Required
:(evolution:22789): e-data-server-ui-WARNING **: ENameSelector: Could not load "Global Address list": Authentication Required
:** (evolution:22789): WARNING **: Timeout was reached
:** (evolution:22789): WARNING **: Timeout was reached
:** (evolution:22789): WARNING **: Timeout was reached
:** (evolution:22789): WARNING **: Timeout was reached
:** (evolution:22789): WARNING **: Timeout was reached
:** (evolution:22789): WARNING **: Timeout was reached
:** (evolution:22789): WARNING **: Timeout was reached
:** (evolution:22789): WARNING **: Timeout was reached
:** (evolution:22789): WARNING **: Timeout was reached
:** (evolution:22789): WARNING **: Timeout was reached
:** (evolution:22789): WARNING **: Timeout was reached
:(evolution:22789): camel-ews-provider-WARNING **: Unable to fetch the folder hierarchy: No response: Cannot connect to destination (cherry2.afbank.ru) :288 
:(evolution:22789): GLib-GObject-WARNING **: instance with invalid (NULL) class pointer
:(evolution:22789): GLib-GObject-CRITICAL **: g_signal_handler_disconnect: assertion `G_TYPE_CHECK_INSTANCE (instance)' failed
:(evolution:22789): GLib-GObject-WARNING **: instance with invalid (NULL) class pointer
:(evolution:22789): GLib-GObject-CRITICAL **: g_signal_handler_disconnect: assertion `G_TYPE_CHECK_INSTANCE (instance)' failed
:(evolution:22789): GLib-GObject-WARNING **: instance with invalid (NULL) class pointer
:(evolution:22789): GLib-GObject-CRITICAL **: g_signal_handler_disconnect: assertion `G_TYPE_CHECK_INSTANCE (instance)' failed
:(evolution:22789): GLib-GObject-WARNING **: instance with invalid (NULL) class pointer
:(evolution:22789): GLib-GObject-CRITICAL **: g_signal_handler_disconnect: assertion `G_TYPE_CHECK_INSTANCE (instance)' failed
:(evolution:22789): GLib-GObject-WARNING **: gsignal.c:2572: instance `0xa8d6270' has no handler with id `485888'
:(evolution:22789): GLib-GObject-WARNING **: instance with invalid (NULL) class pointer
:(evolution:22789): GLib-GObject-CRITICAL **: g_signal_handler_disconnect: assertion `G_TYPE_CHECK_INSTANCE (instance)' failed
Comment 1 Mikhail 2012-07-05 08:34:05 EDT
Created attachment 596399 [details]
File: backtrace
Comment 2 Mikhail 2012-07-05 08:34:09 EDT
Created attachment 596400 [details]
File: gconf_subtree
Comment 3 Mikhail 2012-07-05 08:34:13 EDT
Created attachment 596401 [details]
File: maps
Comment 4 Mikhail 2012-07-05 08:34:18 EDT
Created attachment 596402 [details]
File: dso_list
Comment 5 Mikhail 2012-07-05 08:34:22 EDT
Created attachment 596403 [details]
File: build_ids
Comment 6 Milan Crha 2012-07-09 02:23:03 EDT

*** This bug has been marked as a duplicate of bug 809364 ***

Note You need to log in before you can comment on or make changes to this bug.