Bug 837825 - locking.html does not have a navigation bar
locking.html does not have a navigation bar
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
17
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-05 09:13 EDT by Cristian Ciupitu
Modified: 2012-10-20 20:33 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-20 20:33:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cristian Ciupitu 2012-07-05 09:13:19 EDT
Description of problem:
file:///usr/share/doc/libvirt-docs-0.9.11.4/html/locking.html does not look like the rest of the pages

Version-Release number of selected component (if applicable):
libvirt-docs-0.9.11.4-3.fc17.x86_64

How reproducible:
Every time

Steps to Reproduce:
1. Open that page
  
Actual results:
No navigation bar on the left side.

Expected results:
There should be a navigation bar on the left side.

Additional info:
Comment 1 Dave Allan 2012-07-05 09:34:51 EDT
It does indeed seem to be missing the nav bar, thanks for the BZ report.
Comment 2 Daniel Veillard 2012-07-05 11:46:05 EDT
Weird it's there on the upstream build export:

http://libvirt.org/locking.html

Daniel
Comment 3 Dave Allan 2012-07-06 10:43:11 EDT
Yeah, it's strange--if I look at

file:///usr/share/doc/libvirt-docs-0.9.11.4/html/uri.html

I see the proper UI, but if I look at

file:///usr/share/doc/libvirt-docs-0.9.11.4/html/locking.html

I don't.
Comment 4 Cole Robinson 2012-10-20 20:33:57 EDT
Thanks for the report Cristian. I've sent a patch upstream now:

https://www.redhat.com/archives/libvir-list/2012-October/msg01119.html

Since this is pretty minor and not a big deal to backport to fedora, just closing as UPSTREAM

Note You need to log in before you can comment on or make changes to this bug.