Bug 83785 - gnome-terminal saving session with "no longer supported" options?
gnome-terminal saving session with "no longer supported" options?
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: gnome-terminal (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
: MoveUpstream, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-08 12:42 EST by Telsa Gwynne
Modified: 2007-04-18 12:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-11 17:23:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
save-session message from gnome-terminal (392 bytes, text/plain)
2003-02-08 12:45 EST, Telsa Gwynne
no flags Details

  None (edit)
Description Telsa Gwynne 2003-02-08 12:42:25 EST
Description of problem:

On quitting gnome and back to console, I see:

Option given which is no longer supported in this version of gnome-terminal; you
 might want to create a profile with the desired setting, and use the new --wind
ow-with-profile option

beta4 with updates as of 6th February

How reproducible: consistent, so far.


Steps to Reproduce:
startx -> gnome -> set a few gnome-terminal options -> 'logout'
    
Actual results:

I was starting and quitting gnome to see whether something else
entirely had been saved. Just noticed this incidentally. 

(I don't know whether this is relevant, but  gnome-terminal
had been told to use no toolbar and had remembered, but right-clicking
on the terminal to get a new gnome-terminal was producing gnome-
termins with toolbars again anyway. But it was remembering to 
have no toolbar when I restarted...)


Expected results:

Either no error message, or a message saying what option which
is no longer supported was given! How do I find out? :)


Additional info:
Comment 1 Telsa Gwynne 2003-02-08 12:45:56 EST
Created attachment 89946 [details]
save-session message from gnome-terminal
Comment 2 Havoc Pennington 2003-02-13 12:37:22 EST
I don't see any options in there offhand that are the no longer supported ones.
hmm.
Comment 3 Ray Strode [halfline] 2004-11-09 11:35:58 EST
Hi Telsa,

You still having issues with this?
Comment 4 Ray Strode [halfline] 2005-05-11 17:23:55 EDT
Hi,

This bug is being closed because it has been in the NEEDINFO state for a long
time now.  Feel free to reopen the bug report if the problem still happens for
you and you can provide any information that was requested.

Note You need to log in before you can comment on or make changes to this bug.