Bug 837897 - Terminology Change: Service Level Agreement -> Service Level (Subscribe System Dialog)
Terminology Change: Service Level Agreement -> Service Level (Subscribe Syste...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 5.9
Assigned To: Shwetha Kallesh
Entitlement Bugs
:
Depends On:
Blocks: 827225
  Show dependency treegraph
 
Reported: 2012-07-05 14:12 EDT by Matt Reid
Modified: 2013-01-07 22:56 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 22:56:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Service Level Agreement -> Service Level (26.74 KB, image/png)
2012-07-05 14:15 EDT, Matt Reid
no flags Details
service level (87.24 KB, image/png)
2012-08-14 07:45 EDT, Shwetha Kallesh
no flags Details

  None (edit)
Description Matt Reid 2012-07-05 14:12:24 EDT
Description of problem:
We need to do a quick touch up on the Select Service Level Agreement part of Subscribe System.

We should remove "agreement" from that screen, and make sure we just say "Select Service Level" and "We have detected that you have multiple service levels on various products. Please select how you want them assigned."

This was seen on the latest version, 1.0.5-1.git
Comment 1 Matt Reid 2012-07-05 14:15:44 EDT
Created attachment 596467 [details]
Service Level Agreement -> Service Level

This screenshot is actually from a different version than I mentioned, but the terminology shows as being the same in the 1.0.5 po file.
Comment 2 Alex Wood 2012-08-09 10:43:25 EDT
commit 797f62951f8c5de7852bcad55595129e3fc227aa
Refs: <origin/wottop/837897>, subscription-manager-1.0.12-1-41-g797f629
Author:     William Poteat <wpoteat@redhat.com>
AuthorDate: Tue Aug 7 14:51:28 2012 -0400
Commit:     William Poteat <wpoteat@redhat.com>
CommitDate: Tue Aug 7 14:51:28 2012 -0400

    837897: Terminology Change: Service Level Agreement -> Service Level
Comment 3 RHEL Product and Program Management 2012-08-09 10:57:14 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 4 Shwetha Kallesh 2012-08-14 07:45:04 EDT
Created attachment 604277 [details]
service level

[root@dhcp201-115 product]# rpm -qa | grep subscription-manager
subscription-manager-migration-1.0.13-1.git.20.5346dac.el5
subscription-manager-1.0.13-1.git.20.5346dac.el5
subscription-manager-gui-1.0.13-1.git.20.5346dac.el5
subscription-manager-migration-data-1.11.2.3-1.git.0.861f9ba.el5
subscription-manager-firstboot-1.0.13-1.git.20.5346dac.el5
Comment 6 errata-xmlrpc 2013-01-07 22:56:25 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.