Bug 837942 - Include OSGi compatble manifests
Include OSGi compatble manifests
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: antlr3 (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Colin Walters
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 749673
  Show dependency treegraph
 
Reported: 2012-07-05 17:19 EDT by Andrew Robinson
Modified: 2012-08-08 10:32 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-08 10:32:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Robinson 2012-07-05 17:19:32 EDT
I'm currently trying to build a part of eclipse-mylyn and I need an OSGi compatible version of Antlr3 to build.
Comment 1 Alexander Kurtakov 2012-07-06 09:14:15 EDT
Andrew, please provide a patch adding the needed osgi metadata, preferably taken from Eclipse Orbit.
Comment 2 Andrew Robinson 2012-08-08 10:32:53 EDT
Appears to be done in Rawhide.

Note You need to log in before you can comment on or make changes to this bug.