Bug 838084 - icedtea-web: use java-1.7.0-openjdk instead of java-1.6.0-openjdk
Summary: icedtea-web: use java-1.7.0-openjdk instead of java-1.6.0-openjdk
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: icedtea-web
Version: 6.3
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: Deepak Bhole
QA Contact: Lukáš Zachar
URL:
Whiteboard:
: 865788 (view as bug list)
Depends On:
Blocks: 790092 886216
TreeView+ depends on / blocked
 
Reported: 2012-07-06 13:08 UTC by Tomas Hoger
Modified: 2018-11-30 20:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-21 11:04:11 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0491 normal SHIPPED_LIVE icedtea-web bug fix update 2013-02-20 21:06:17 UTC

Description Tomas Hoger 2012-07-06 13:08:58 UTC
Description of problem:
Red Hat Enterprise Linux 6.3 RHEA-2012:0981 introduced java-1.7.0-openjdk packages to Red Hat Enterprise Linux 6:

https://rhn.redhat.com/errata/RHEA-2012-0981.html

icedtea-web browser plugin use hard-coded path to JRE that is set at built time.  Current Red Hat Enterprise Linux 6 version uses java-1.6.0-openjdk.  This should be changed to use java-1.7.0-openjdk instead.

Comment 2 RHEL Program Management 2012-09-07 05:37:00 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.

Comment 4 Tomas Hoger 2012-10-12 13:48:52 UTC
*** Bug 865788 has been marked as a duplicate of this bug. ***

Comment 20 errata-xmlrpc 2013-02-21 11:04:11 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0491.html


Note You need to log in before you can comment on or make changes to this bug.