Bug 838207 - [abrt] remmina-0.7.5-3.fc14: Process /usr/bin/remmina was killed by signal 11 (SIGSEGV)
[abrt] remmina-0.7.5-3.fc14: Process /usr/bin/remmina was killed by signal 11...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: remmina (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:7168d4a6f9db0342f787d670b8d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-07 03:33 EDT by Stephen Johnston
Modified: 2012-07-07 06:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-07 06:26:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.12 KB, text/plain)
2012-07-07 03:33 EDT, Stephen Johnston
no flags Details

  None (edit)
Description Stephen Johnston 2012-07-07 03:33:46 EDT
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 14460 bytes
cmdline: remmina
component: remmina
Attached file: coredump, 2240512 bytes
crash_function: remmina_main_load_file_list_callback
executable: /usr/bin/remmina
kernel: 2.6.35.14-106.fc14.i686
package: remmina-0.7.5-3.fc14
rating: 4
reason: Process /usr/bin/remmina was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1341646189
uid: 500

How to reproduce
-----
1.Created net connection and saved it and then one first connect the system froze and crashed.
2.
3.
Comment 1 Stephen Johnston 2012-07-07 03:33:48 EDT
Created attachment 596733 [details]
File: backtrace
Comment 2 Christoph Wickert 2012-07-07 06:26:49 EDT
As announced [1] Fedora 14 is no longer supported since 2011-12-09. Please upgrade to a more recent Fedora version.

If you cannot upgrade, you can find newer remmina packages for Fedora 14 at http://repos.fedorapeople.org/repos/cwickert/remmina/
But these are just as unsupported as Fedora 14 itself. We do not accept new bugs for old releases and strongly encourage our users to upgrade in order to get security updates and bugfixes.

[1] https://lists.fedoraproject.org/pipermail/announce/2011-December/003023.html

Note You need to log in before you can comment on or make changes to this bug.