Bug 838366 - [abrt] system-config-firewall-1.2.29-4.fc16: expat.py:4:<module>:ImportError: /usr/lib/python2.7/lib-dynload/pyexpat.so: undefined symbol: XML_SetHashSalt
[abrt] system-config-firewall-1.2.29-4.fc16: expat.py:4:<module>:ImportError:...
Status: CLOSED DUPLICATE of bug 821337
Product: Fedora
Classification: Fedora
Component: system-config-firewall (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
abrt_hash:6b6c241322f557336c4f2ee50ed...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-08 16:49 EDT by Bernie Clarke
Modified: 2012-07-09 08:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-09 08:24:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.59 KB, text/plain)
2012-07-08 16:49 EDT, Bernie Clarke
no flags Details

  None (edit)
Description Bernie Clarke 2012-07-08 16:49:52 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        /usr/bin/python /usr/bin/system-config-firewall
executable:     /usr/bin/system-config-firewall
kernel:         3.3.7-1.fc16.i686
reason:         expat.py:4:<module>:ImportError: /usr/lib/python2.7/lib-dynload/pyexpat.so: undefined symbol: XML_SetHashSalt
time:           Sat 23 Jun 2012 09:50:19 PM EDT
uid:            1000
username:       bernie

backtrace:      Text file, 7769 bytes

smolt_data:
:
:
:General
:=================================
:UUID: 6cd6b7ae-0720-437e-9c5e-bef764cebac0
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 3200.11
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Celeron(R) M CPU        520  @ 1.60GHz
:CPU Stepping: 6
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 1
:CPU Speed: 1599
:System Memory: 2008
:System Swap: 5055
:Vendor: Acer, inc.
:System: Aspire 3680 Not Applicable
:Form factor: Other
:Kernel: 3.3.7-1.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10169:4133:272) pci, None, PCI/ISA, 82801GBM (ICH7-M) LPC Interface Bridge
:(4523:17234:4133:272) pci, sky2, ETHERNET, 88E8038 PCI-E Fast Ethernet Controller
:(32902:10146:4133:272) pci, i915, VIDEO, Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller
:(32902:10150:4133:272) pci, None, VIDEO, Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller
:(32902:10192:4133:272) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4133:272) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(4172:32825:4133:272) pci, yenta_cardbus, PCI/CARDBUS, PCIxx12 Cardbus Controller
:(4172:32827:4133:272) pci, tifm_7xx1, STORAGE, 5-in-1 Multimedia Card Reader (SD/MMC/MS/MS PRO/xD)
:(32902:10200:4133:272) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10196:4133:272) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 3
:(32902:10202:4133:272) pci, None, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9288:4133:272) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(5772:26:5224:1048) pci, ath5k, ETHERNET, AR2413 802.11bg NIC
:(32902:10180:4133:272) pci, ata_piix, STORAGE, 82801GBM/GHM (ICH7 Family) SATA IDE Controller
:(32902:10185:4133:272) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4133:272) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:10144:4133:272) pci, agpgart-intel, HOST/PCI, Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub
:(32902:10186:4133:272) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:4133:272) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4133:272) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 13092026 4815678 4684646 3276800 2588907 2588907
:/dev/sda1 /boot ext4 1024 1024 508745 411771 386171 128016 127781 127781
:/dev/mapper/VolGroup-lv_home /home ext4 4096 4096 107443393 98023840 92645792 26894336 26619869 26619869
:
Comment 1 Bernie Clarke 2012-07-08 16:49:54 EDT
Created attachment 596920 [details]
File: backtrace
Comment 2 Jiri Popelka 2012-07-09 08:24:43 EDT

*** This bug has been marked as a duplicate of bug 821337 ***

Note You need to log in before you can comment on or make changes to this bug.