Bug 838410 - Include or remove libvirt VMware ESXi appendix
Include or remove libvirt VMware ESXi appendix
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Virtualization_Host_Configuration_and_Guest_Installation_Gui (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Tahlia Richardson
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-08 23:00 EDT by Dayle Parker
Modified: 2015-09-27 22:07 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-25 00:42:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Ronen Hod 2012-10-10 02:25:01 EDT
Well, this looks like a libvirt feature that is not related to KVM, because in this case VMWare serves as the hypervisor.
So I would simply remove this, unless the libvirt guys say differently.
A side note - I don't know to what extent it is still supported.
Comment 9 Tahlia Richardson 2013-02-25 00:42:21 EST
Closed - this fix is included in the RHEL 6.4 release.

Note You need to log in before you can comment on or make changes to this bug.