Bug 838534 - webadmin: general sub tab on vm's is randomly not refreshed even when moving between the tabs
webadmin: general sub tab on vm's is randomly not refreshed even when moving ...
Status: CLOSED DUPLICATE of bug 846245
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
high Severity medium
: ---
: ---
Assigned To: Gilad Chaplik
Lukas Svaty
ux
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-09 07:58 EDT by Dafna Ron
Modified: 2015-06-19 01:21 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-02 08:00:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shots (91.85 KB, application/x-gzip)
2012-07-09 07:58 EDT, Dafna Ron
no flags Details

  None (edit)
Description Dafna Ron 2012-07-09 07:58:22 EDT
Created attachment 597054 [details]
screen shots

Description of problem:

I noticed that randomly the vm's general sub tab is not refreshed at all even when I move between sub tabs. 
the only way its refreshed is if I log out -> in. 

Version-Release number of selected component (if applicable):

si9.1

How reproducible:

randomly

Steps to Reproduce:
1. it happens randomly when session times out without an actual log out
2.
3.
  
Actual results:

the general sub tab is showing incorrect details from last session and will not refresh even when moving between tabs

Expected results:

we should log out or show an error message 

Additional info: I attached 2 screen shots in which you can see two vm's which show same details, both for a vm which I deleted from the setup. 

here is the output from the db showing that the vm no longer exists: 

engine=# select vm_name from vm_static;
  vm_name  
-----------
 Blank
 TEMPLATE
 NFS-RHEL6
 XP
 Win2008
 XP
 VM
Comment 1 Einav Cohen 2012-07-26 07:46:50 EDT
Dafna: 

1. how do you know it is a session time-out issue?

2. When it happens: Is it always due to session time-out?
Comment 2 Dafna Ron 2012-07-26 07:51:31 EDT
1. I know because when I log out -> log in the issue is resolved
2. from what I could tell, yes.
Comment 3 Gilad Chaplik 2012-09-02 08:00:39 EDT

*** This bug has been marked as a duplicate of bug 846245 ***

Note You need to log in before you can comment on or make changes to this bug.