Bug 838550 - [abrt]: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
[abrt]: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:7c20e58469126ec85680ba2084c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-09 08:52 EDT by Flos Lonicerae
Modified: 2012-07-09 09:03 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-09 09:03:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Flos Lonicerae 2012-07-09 08:52:05 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.2-1.fc16.x86_64 root=UUID=abb3a498-7e1c-4dc3-ba8c-c1772e7a9edd ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us LANG=zh_CN.UTF-8 rd.luks=0 loglevel=7

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
:Hardware name: 20080                           
:NETDEV WATCHDOG: em1 (atl1c): transmit queue 0 timed out
:Modules linked in: pppoe pppox ppp_generic slhc fuse lockd tpm_bios nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops vhost_net macvtap macvlan tun kvm_amd kvm ideapad_laptop sparse_keymap snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm uinput arc4 ath9k mac80211 ath9k_common ath9k_hw ath snd_timer sp5100_tco cfg80211 i2c_piix4 rfkill atl1c k10temp joydev microcode snd soundcore snd_page_alloc sunrpc binfmt_misc video radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 1736, comm: nm-applet Not tainted 3.4.2-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff810579df>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057ad6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff810931e1>] ? trigger_load_balance+0x61/0x2d0
: [<ffffffff8150741f>] dev_watchdog+0x25f/0x270
: [<ffffffff8106690c>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff812c7ef4>] ? timerqueue_add+0x74/0xc0
: [<ffffffff815071c0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101b903>] ? native_sched_clock+0x13/0x80
: [<ffffffff8105ee78>] __do_softirq+0xb8/0x230
: [<ffffffff8101b3d9>] ? read_tsc+0x9/0x20
: [<ffffffff810abc94>] ? tick_program_event+0x24/0x30
: [<ffffffff8160171c>] call_softirq+0x1c/0x30
: [<ffffffff81016215>] do_softirq+0x65/0xa0
: [<ffffffff8105f28e>] irq_exit+0x9e/0xc0
: [<ffffffff8160205e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff81600dca>] apic_timer_interrupt+0x6a/0x70
: <EOI>  [<ffffffff81600450>] ? sysret_audit+0x17/0x21
Comment 1 Josh Boyer 2012-07-09 09:03:04 EDT

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.