Bug 838563 - [abrt]: [111258.517195] WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
[abrt]: [111258.517195] WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_...
Status: CLOSED DUPLICATE of bug 838560
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-07-09 09:34 EDT by Blue.Dog.Archolite
Modified: 2012-07-09 10:06 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-07-09 10:06:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Blue.Dog.Archolite 2012-07-09 09:34:55 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.2-1.fc16.x86_64 root=/dev/mapper/vg_thief-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet rd.lvm.lv=vg_thief/lv_swap rhgb rd.luks=0 rd.lvm.lv=vg_thief/lv_root SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8

:[111258.517195] WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
:[111258.517201] Hardware name: 424049U
:[111258.517204] MMIO read or write has been dropped 3
:[111258.517208] Modules linked in: tcp_lp lockd be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi 8021q cxgb3 garp mdio stp llc fcoe ib_iser libfcoe libfc scsi_transport_fc scsi_tgt rfcomm rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi bnep arc4 thinkpad_acpi btusb iwlwifi mac80211 e1000e snd_hda_codec_conexant uvcvideo snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device iTCO_wdt bluetooth iTCO_vendor_support snd_pcm tpm_tis tpm i2c_i801 coretemp snd_timer cfg80211 snd_page_alloc videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops tpm_bios sunrpc joydev rfkill uinput microcode snd soundcore crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core firewire_ohci firewire_core crc_itu_t nouveau ttm i915 drm_kms_helper drm i2c_algo_bit mxm_wmi i2c_core video wmi [last unloaded: scsi_wait_scan]
:[111258.517330] Pid: 1471, comm: Xorg Not tainted 3.4.2-1.fc16.x86_64 #1
:[111258.517334] Call Trace:
:[111258.517353]  [<ffffffff810579df>] warn_slowpath_common+0x7f/0xc0
:[111258.517363]  [<ffffffff81057ad6>] warn_slowpath_fmt+0x46/0x50
:[111258.517374]  [<ffffffff812cb62a>] ? delay_tsc+0x4a/0x80
:[111258.517403]  [<ffffffffa0099cb0>] ? i915_gem_busy_ioctl+0x180/0x180 [i915]
:[111258.517425]  [<ffffffffa00842d1>] gen6_gt_check_fifodbg+0x41/0x60 [i915]
:[111258.517447]  [<ffffffffa008482a>] __gen6_gt_force_wake_put+0x1a/0x20 [i915]
:[111258.517469]  [<ffffffffa0084ceb>] i915_read32+0x10b/0x130 [i915]
:[111258.517505]  [<ffffffffa00c37a0>] intel_ring_get_active_head+0x30/0x40 [i915]
:[111258.517535]  [<ffffffffa00c37f5>] gen6_ring_get_seqno+0x45/0x50 [i915]
:[111258.517561]  [<ffffffffa0099d73>] i915_gem_throttle_ioctl+0xc3/0x240 [i915]
:[111258.517571]  [<ffffffff8117fdd3>] ? do_sync_readv_writev+0xd3/0x110
:[111258.517596]  [<ffffffffa002a3cc>] drm_ioctl+0x47c/0x540 [drm]
:[111258.517623]  [<ffffffffa0099cb0>] ? i915_gem_busy_ioctl+0x180/0x180 [i915]
:[111258.517634]  [<ffffffff812c7e24>] ? timerqueue_del+0x34/0x90
:[111258.517644]  [<ffffffff8107d490>] ? __remove_hrtimer+0x60/0xc0
:[111258.517653]  [<ffffffff81191098>] do_vfs_ioctl+0x98/0x550
:[111258.517660]  [<ffffffff811915e1>] sys_ioctl+0x91/0xa0
:[111258.517669]  [<ffffffff81600329>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-07-09 10:06:40 EDT

*** This bug has been marked as a duplicate of bug 838560 ***

Note You need to log in before you can comment on or make changes to this bug.