Bug 838598 - RHEVM - Backend: Audit mode quota doesn't show audit logs for exceeding storage quota
RHEVM - Backend: Audit mode quota doesn't show audit logs for exceeding stora...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
unspecified
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Gilad Chaplik
Dafna Ron
sla
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-09 10:46 EDT by Daniel Paikov
Modified: 2016-02-10 15:20 EST (History)
10 users (show)

See Also:
Fixed In Version: SI12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:04:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
engine.log (160.20 KB, application/x-gzip)
2012-07-09 10:46 EDT, Daniel Paikov
no flags Details

  None (edit)
Description Daniel Paikov 2012-07-09 10:46:34 EDT
Created attachment 597093 [details]
engine.log

When exceeding storage quota, no audit logs are shown. In my example I set the storage limit to 1GB and consumed 10GB. No logs were seen in the GUI after running all VMs. The Storage sub-tab of the Quota tab does successfully show that I used 10GB out of 1GB.
Comment 1 Daniel Paikov 2012-07-11 05:01:45 EDT
This is also true for Enforced quota. The VMs are prevented from running, but there is no indication of what the reason is.
Comment 3 Dafna Ron 2012-08-06 04:58:41 EDT
verified on si13

Note You need to log in before you can comment on or make changes to this bug.