Bug 838749 - [RFE] Add DjVu support back to evince
[RFE] Add DjVu support back to evince
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: evince (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: 6.4
Assigned To: Marek Kašík
Desktop QE
: FutureFeature, Triaged
Depends On:
Blocks: 789978
  Show dependency treegraph
 
Reported: 2012-07-09 21:22 EDT by Platform RFE
Modified: 2014-03-21 10:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-21 10:12:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Platform RFE 2012-07-09 21:22:42 EDT
** Original comment by rdassen@redhat.com **

6, What is the nature and description of the request?

Request to have DjVu support back to evince which was removed in RHEL6.


7, Why does the customer need this? (List the business requirements here)

They need to have DjVu support in evince where djview is not sufficient.


8, How would the customer like to achieve this? (List the functional
requirements here)

Have DjVu support back to evince as before removed.


9, For each functional requirement listed in question 4, specify how Red Hat
and the customer can test to confirm the requirement is successfully
implemented.

Open a DjVu document by evince.


10, Is there already an existing RFE upstream or in Red Hat bugzilla?

NO


11, How quickly does this need resolved? (desired target release)

Next release


12, Does this request meet the RHEL Bug and Feature Inclusion Criteria
(please review)

YES, as it was included in RHEL5.


13, List the affected packages

evince


14, Would the customer be able to assist in testing this functionality if
implemented?

YES
Comment 7 RHEL Product and Program Management 2013-10-13 20:34:24 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.

Note You need to log in before you can comment on or make changes to this bug.