Bug 838752 - [RFE] Add support for the Wacom Intuos 5 tablet in RHEL6
[RFE] Add support for the Wacom Intuos 5 tablet in RHEL6
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: wdaemon (Show other bugs)
6.4
Unspecified Unspecified
high Severity high
: rc
: 6.4
Assigned To: Peter Hutterer
Desktop QE
: FutureFeature, Triaged
Depends On: 841611
Blocks: 821048 840699
  Show dependency treegraph
 
Reported: 2012-07-09 21:23 EDT by Platform RFE
Modified: 2013-02-21 02:55 EST (History)
2 users (show)

See Also:
Fixed In Version: wdaemon-0.17-5.el6
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 02:55:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 Platform RFE 2012-07-09 21:23:42 EDT
** Original comment by snagar@redhat.com **

....

3. What is the nature and description of the request?
Customer is requesting to add support for the Wacom Intuos 5 tablet in RHEL 6. 

4. Why does the customer need this? (List the business requirements here)
Wacom just released their Intuos 5 tablet and there is a lot of interest in using
this at Customer.  They would like to see support for this device in RHEL 6. 

5. How would the customer like to achieve this? (List the functional requirements here)
Add support for Wacom Intuos 5 Tablets in RHEL 6.

6. For each functional requirement listed in question 5, specify how Red Hat and the customer can test to confirm the requirement is successfully implemented.
Since we do not have one of these devices in house we would have to rely on
customer testing (and/or get one of the devices) unless our developer relations have been solidified with Wacom directly.  

7. Is there already an existing RFE upstream or in Red Hat bugzilla?
No

8. Does the customer have any specific timeline dependencies?
RHEL 6.4 is the desired release.  

9. Is the sales team involved in this request and do they have any additional input?
No

10. List any affected packages or components.
kernel
X driver
wacomcpl
wdaemon

11. Would the customer be able to assist in testing this functionality if implemented?
Yes
Comment 9 Peter Hutterer 2012-08-22 23:41:32 EDT
MODIFIED

wdaemon-0.17-4.el6 is available in brew
Comment 11 Peter Hutterer 2012-08-24 01:49:46 EDT
MODIFIED

wdaemon-0.17-5.el6 is available in brew
Comment 12 Michael Boisvert 2012-12-13 10:12:42 EST
The Wacom Cintiq 22HD has been successfully enabled and is detected by Gnome Wacom Properties.

Verified.
Comment 13 Michael Boisvert 2012-12-13 10:13:35 EST
That should read Wacom Intuos 5, my mistake.
Comment 15 errata-xmlrpc 2013-02-21 02:55:41 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0293.html

Note You need to log in before you can comment on or make changes to this bug.