Bug 838839 - amavisd-new cannot be installed on RHEL 6.3
amavisd-new cannot be installed on RHEL 6.3
Status: CLOSED NOTABUG
Product: Fedora EPEL
Classification: Fedora
Component: amavisd-new (Show other bugs)
el6
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-10 05:50 EDT by Dave McNeill
Modified: 2012-07-10 08:17 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-10 08:17:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of 'yum -y install amavisd-new' (21.90 KB, text/plain)
2012-07-10 05:53 EDT, Dave McNeill
no flags Details

  None (edit)
Description Dave McNeill 2012-07-10 05:50:49 EDT
Description of problem:

Cannot install amavisd-new on RHEL 6.3 (64-bit) from EPEL.

Version-Release number of selected component (if applicable):

amavisd-new-2.6.4-2.el6.noarch

How reproducible:

Every time.

Steps to Reproduce:
1. Clean install RHEL 6.3 x86_64
2. Register with RHN, yum update and reboot
3. install epel-release from http://dl.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-7.noarch.rpm
4. Attempt to install amavisd-new
  
Actual results:

See attached file 'amavisd-install-fail.txt'

Expected results:

amavisd-new RPM and dependencies successfully installed

Additional info:
Comment 1 Dave McNeill 2012-07-10 05:53:15 EDT
Created attachment 597263 [details]
Output of 'yum -y install amavisd-new'
Comment 2 manuel wolfshant 2012-07-10 08:16:58 EDT
Dave, you have to enable the optional channel, there are several perl packages over there to which your setup does not have access.
Comment 3 manuel wolfshant 2012-07-10 08:17:20 EDT
I meant your current setup ...
Comment 4 Robert Scheck 2012-07-10 08:17:58 EDT
Please enable the "Optional" channel in your RHN for this host...

Note You need to log in before you can comment on or make changes to this bug.