Bug 838885 - Rebase ctdb to version 1.0.114.5 in RHEL 6.4
Rebase ctdb to version 1.0.114.5 in RHEL 6.4
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ctdb (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Sumit Bose
Cluster QE
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-10 06:50 EDT by Sumit Bose
Modified: 2013-02-21 03:44 EST (History)
2 users (show)

See Also:
Fixed In Version: ctdb-1.0.114.5-2.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 03:44:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sumit Bose 2012-07-10 06:50:22 EDT
Description of problem:

I would recommend a rebase of ctdb from version ctdb-1.0.114.3 to version ctdb-1.0.114.5 because it would fix https://bugzilla.redhat.com/show_bug.cgi?id=821715 and https://bugzilla.redhat.com/show_bug.cgi?id=758367 and other issues found upstream.

The new version is already used in RHS-2.0 (https://bugzilla.redhat.com/show_bug.cgi?id=825180) to fix issues with glusterfs and a rebase would allow RHS to pick the RHEL version again.
Comment 3 Justin Payne 2012-10-17 10:09:56 EDT
Verified SanityOnly
Comment 5 errata-xmlrpc 2013-02-21 03:44:15 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0337.html

Note You need to log in before you can comment on or make changes to this bug.