Bug 838886 - [abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
[abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_...
Status: CLOSED DUPLICATE of bug 809773
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:05992fba33304dee8b82f7df14f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-10 06:54 EDT by Niranjan Mallapadi Raghavender
Modified: 2012-08-29 13:32 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-29 13:32:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Niranjan Mallapadi Raghavender 2012-07-10 06:54:47 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.2-1.fc16.x86_64 root=/dev/mapper/prod-root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet rd.lvm.lv=prod/root rhgb rd.luks=0 rd.lvm.lv=prod/swap SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8
comment:        Not sure. 
kernel:         3.4.2-1.fc16.x86_64
reason:         WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
time:           Mon 09 Jul 2012 03:58:33 PM IST

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
:Hardware name: 4236I33
:MMIO read or write has been dropped 3
:Modules linked in: tcp_lp ppdev parport_pc lp parport fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc lockd be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables xts gf128mul dm_crypt sunrpc snd_hda_codec_hdmi snd_hda_codec_conexant vhost_net macvtap macvlan tun kvm_intel kvm snd_hda_intel snd_hda_codec snd_hwdep uvcvideo videobuf2_core uinput joydev videodev media videobuf2_vmalloc videobuf2_memops coretemp iTCO_wdt iTCO_vendor_support arc4 snd_seq snd_seq_device iwlwifi i2c_i801 thinkpad_acpi tpm_tis tpm tpm_bios snd_pcm mac80211 cfg80211 rfkill e1000e snd_timer snd soundcore snd_page_alloc microcode crc32c_intel firewire_ohci firewire_core ghash_clmuln
:i_intel crc_itu_t sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 1437, comm: Xorg Tainted: G        W    3.4.2-1.fc16.x86_64 #1
:Call Trace:
: [<ffffffff810579df>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057ad6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa00772d1>] gen6_gt_check_fifodbg+0x41/0x60 [i915]
: [<ffffffffa007782a>] __gen6_gt_force_wake_put+0x1a/0x20 [i915]
: [<ffffffffa0077897>] gen6_gt_force_wake_put+0x47/0x60 [i915]
: [<ffffffffa00b5e29>] gen6_ring_put_irq+0x79/0x90 [i915]
: [<ffffffffa00b5e98>] gen6_render_ring_put_irq+0x18/0x20 [i915]
: [<ffffffffa0088cba>] i915_wait_request+0x18a/0x4e0 [i915]
: [<ffffffff81079c00>] ? remove_wait_queue+0x50/0x50
: [<ffffffffa0089047>] i915_gem_object_wait_rendering+0x37/0x40 [i915]
: [<ffffffffa008fc7a>] i915_gem_do_execbuffer+0xaca/0x1610 [i915]
: [<ffffffff812c7ef4>] ? timerqueue_add+0x74/0xc0
: [<ffffffffa0090cbe>] i915_gem_execbuffer2+0xae/0x290 [i915]
: [<ffffffffa00213cc>] drm_ioctl+0x47c/0x540 [drm]
: [<ffffffffa0090c10>] ? i915_gem_execbuffer+0x450/0x450 [i915]
: [<ffffffff810143f4>] ? do_signal+0x194/0x5d0
: [<ffffffff8101d39e>] ? __switch_to_xtra+0x14e/0x180
: [<ffffffff81191098>] do_vfs_ioctl+0x98/0x550
: [<ffffffff811915e1>] sys_ioctl+0x91/0xa0
: [<ffffffff816005c7>] ? int_check_syscall_exit_work+0x34/0x3d
: [<ffffffff81600329>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:General
:=================================
:UUID: ce9210ea-a846-4def-a8d0-f8e99f23064e
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5581.74
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2640M CPU @ 2.80GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2801
:System Memory: 7870
:System Swap: 7999
:Vendor: LENOVO
:System: 4236I33 ThinkPad T420
:Form factor: Notebook
:Kernel: 3.4.2-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8654) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59427:6058:8654) pci, sdhci-pci, BASE, N/A
:(32902:294:6058:8654) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8654) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8654) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8654) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4480:59442:6058:8654) pci, firewire_ohci, FIREWIRE, FireWire Host Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(32902:7171:6058:8654) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7229:6058:8654) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8654) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8654) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8654) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/prod-root / ext4 4096 4096 10218049 8833694 8321694 2564096 2373237 2373237
:/dev/sda1 /boot ext4 4096 4096 153111 127528 119848 38400 38169 38169
:/dev/mapper/prod-var /var ext4 4096 4096 2556037 2150541 2022337 642112 636223 636223
:/dev/mapper/nonprod-misc WITHHELD ext4 4096 4096 17010131 3773179 2921211 4259840 4254014 4254014
:/dev/mapper/nonprod-source WITHHELD ext4 4096 4096 3918671 375351 178743 983040 568837 568837
:/dev/mapper/prod-NotBackedUp WITHHELD ext4 4096 4096 5103904 3289984 3033984 1281120 1276134 1276134
:/dev/mapper/nonprod-vm WITHHELD ext4 4096 4096 18242459 8798254 7932966 4587520 4587502 4587502
:/dev/mapper/luks-e1ce6719-52b4-44f2-94b1-294ba8c664da /home ext4 4096 4096 12778203 6845585 6205406 3203072 3146109 3146109
:
Comment 1 Adam Jackson 2012-08-29 13:32:31 EDT

*** This bug has been marked as a duplicate of bug 809773 ***

Note You need to log in before you can comment on or make changes to this bug.