Bug 838896 - mime record for .ar archive is incorrect
mime record for .ar archive is incorrect
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: shared-mime-info (Show other bugs)
6.3
x86_64 Linux
medium Severity low
: rc
: ---
Assigned To: Bastien Nocera
Desktop QE
:
Depends On: 838849
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-10 07:49 EDT by Martin Simon
Modified: 2017-12-06 06:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 838849
Environment:
Last Closed: 2017-12-06 06:12:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Simon 2012-07-10 07:49:59 EDT
+++ This bug was initially created as a clone of Bug #838849 +++

Description of problem:
E.g. file-roller is able to create the .ar archive, but is unable to open it by default - file-roller is not set as the default app for *.ar file. If I want to open an archive using file roller, I can choose which types of files are shown, but if I choose "All archives", there is none of the *.ar files visible. 

Version-Release number of selected component (if applicable):
shared-mime-info-1.0-4.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1. create an .ar archive (e.g. using file-roller)
2. double click on it
3.
  
Actual results:
"There is no application installed for AR archive files." error appeared

Expected results:
Opened archive by file-roller

Additional info:
Comment 1 RHEL Product and Program Management 2012-09-07 01:22:39 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 3 Jan Kurik 2017-12-06 06:12:14 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.