Bug 838897 - [Storage] [Advanced NFS Options] NFS options must be editable.
[Storage] [Advanced NFS Options] NFS options must be editable.
Status: CLOSED DUPLICATE of bug 835543
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity high
: ---
: 3.1.0
Assigned To: Daniel Erez
Haim
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-10 07:51 EDT by Leonid Natapov
Modified: 2016-02-10 11:57 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-24 18:23:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Natapov 2012-07-10 07:51:45 EDT
[Storage] [NFS Options] NFS options must be editable.
Now,user can not edit NFS options ,e.g. retransmission,timeout,NFS version after creation of storage domain. These options must be editable.
Comment 1 Itamar Heim 2012-07-12 18:54:30 EDT
I assume storage domain should be moved to maint to allow this for now?
Comment 2 Ayal Baron 2012-07-13 18:49:50 EDT
(In reply to comment #1)
> I assume storage domain should be moved to maint to allow this for now?

either that or changes would just take effect next time domain is connected on hosts.
But it's probably simpler to explain behaviour if no host is currently connected (i.e. maintenance mode)
Comment 3 Ayal Baron 2012-07-24 18:23:24 EDT

*** This bug has been marked as a duplicate of bug 835543 ***

Note You need to log in before you can comment on or make changes to this bug.