This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 838911 - [abrt]: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
[abrt]: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:51bfbd9984c61ac70408f167735...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-10 08:27 EDT by Flos Lonicerae
Modified: 2012-07-10 08:54 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-10 08:54:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Flos Lonicerae 2012-07-10 08:27:43 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.4-4.fc16.x86_64 root=UUID=abb3a498-7e1c-4dc3-ba8c-c1772e7a9edd ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us LANG=zh_CN.UTF-8 rd.luks=0 loglevel=7

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
:Hardware name: 20080                           
:NETDEV WATCHDOG: em1 (atl1c): transmit queue 0 timed out
:Modules linked in: pppoe pppox ppp_generic slhc fuse lockd tpm_bios nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops vhost_net macvtap macvlan tun kvm_amd kvm uinput snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm ideapad_laptop sparse_keymap arc4 ath9k sunrpc binfmt_misc mac80211 ath9k_common ath9k_hw ath snd_timer cfg80211 snd microcode joydev rfkill sp5100_tco soundcore snd_page_alloc atl1c i2c_piix4 k10temp video radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/1 Not tainted 3.4.4-4.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8105807f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058176>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8108deed>] ? sched_clock_cpu+0xbd/0x110
: [<ffffffff81093ac1>] ? trigger_load_balance+0x61/0x2d0
: [<ffffffff8150b41f>] dev_watchdog+0x25f/0x270
: [<ffffffff81066fbc>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff812cbec4>] ? timerqueue_add+0x74/0xc0
: [<ffffffff8150b1c0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101b973>] ? native_sched_clock+0x13/0x80
: [<ffffffff8105f528>] __do_softirq+0xb8/0x230
: [<ffffffff8101b449>] ? read_tsc+0x9/0x20
: [<ffffffff810ac584>] ? tick_program_event+0x24/0x30
: [<ffffffff816057dc>] call_softirq+0x1c/0x30
: [<ffffffff81016285>] do_softirq+0x65/0xa0
: [<ffffffff8105f93e>] irq_exit+0x9e/0xc0
: [<ffffffff8160611e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff81604e8a>] apic_timer_interrupt+0x6a/0x70
: <EOI>  [<ffffffff81347637>] ? arch_local_irq_enable+0x8/0xd
: [<ffffffff8108e08a>] ? sched_clock_idle_wakeup_event+0x1a/0x20
: [<ffffffff813483d8>] acpi_idle_enter_simple+0xd3/0x115
: [<ffffffff814ab129>] cpuidle_enter+0x19/0x20
: [<ffffffff814ab73c>] cpuidle_idle_call+0xac/0x2a0
: [<ffffffff8101d68f>] cpu_idle+0xcf/0x120
: [<ffffffff815eaeb1>] start_secondary+0x260/0x262
Comment 1 Josh Boyer 2012-07-10 08:54:33 EDT

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.