Bug 838923 - EPSON 6200L can't print
EPSON 6200L can't print
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
16
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-10 08:54 EDT by LiZhenbo
Modified: 2012-07-10 09:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-10 09:36:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
troubleshoot (75.26 KB, text/plain)
2012-07-10 08:54 EDT, LiZhenbo
no flags Details

  None (edit)
Description LiZhenbo 2012-07-10 08:54:17 EDT
Created attachment 597327 [details]
troubleshoot

Description of problem:
My Fedora auto installed the dirver of it.But 

Version-Release number of selected component (if applicable):
foomatic 4.0.8
foomatic-db 4.0

How reproducible:
Print something

Steps to Reproduce:
1.Print anything
2.the computer showed printed successfully
3.Nothing happened then
  
Actual results:
The printer did nothing

Expected results:
My page

Additional info:
I had talked about it in https://bugzilla.redhat.com/show_bug.cgi?id=807400 And I'm told to write a new bug report
Comment 1 Jiri Popelka 2012-07-10 09:36:30 EDT
From http://www.openprinting.org/printer/Epson/Epson-EPL-6200L
"Known not to use a standard protocol as PostScript or PCL"

And from http://www.openprinting.org/driver/epsonepl
The printers of Epson's EPL "L" series do not understand PCL 5e, PCL 6, or PostScript and so they do not work with standard drivers; they can only be driven through a proprietary language.
An independent driver was developed in the epsonepl project.

So you actually can't use this foomatic driver for 'Epson EPL-6200' and need
to use either manufacturer provided driver or try
http://sourceforge.net/projects/epsonepl/

I think the problem described in bug #807400, comment #8 was that you were using the automatically selected 'Epson EPL-6200' driver (which is a postscript one) instead of the one from http://www.avasys.jp

I'm closing this BZ as there's no driver for this printer in foomatic.
We'd probably need to package http://sourceforge.net/projects/epsonepl to have one.

Note You need to log in before you can comment on or make changes to this bug.